Introduction

FÉLICITATIONS..... Vous êtes maintenant un utilisateur de l'émulateur de calculatrice pour tricots..... et plus vous l'utiliserez, plus vous apprécierez combien il est une aide précieuse dans la conception de tricots. Sa simplicité d'utilisation ainsi que sa précision sont sûres d'éliminer la pénibilité liée au tracé des vêtements.

Le plus important pour toute réalisation de vêtement est de connaître précisément le nombre de mailles et de rangs aux 10 cm et nous vous suggérons de l'obtenir de la façon suivante.

TRICOTAGE À LA MACHINE - Montez 60 mailles avec du fil perdu et tricotez 6 rangs. Marquez le numéro de densité utilisé pour votre échantillon en faisant des trous (que vous pouvez faire avec un chariot ajoureur ou à la main) 4 transferts pour une densité de 4, 6 transferts pour une densité de 6, etc. Tricotez 6 rangs supplémentaires.

Prenez le fil qui sera utilisé pour le vêtement et mettez le compte-rangs à zéro. Tricotez 30 rangs (en jersey ou avec un point comme pour le vêtement). Avec un fil perdu de couleur contrastante, tricotez à la main la dixième maille de CHAQUE CÔTÉ du tricot. Tricotez 30 rangs. Reprenez le fil perdu et tricotez 12 rangs. Enlevez le tricot de la machine en passant le chariot sans fil.

Tirez et étirez l'échantillon de densité dans le sens de la longueur et diagonalement de coin à coin, puis à nouveau dans le sens de la longueur. Passez légèrement l'échantillon à la vapeur - ou vous pouvez le laisser reposer plusieurs heures ou même toute la nuit de façon que les mailles reprennent leur forme. Vous mesurez maintenant les quantités de mailles et de rangs avec un mètre. L'échantillon en MAILLES et RANGS doit toujours être défini sur 10 cm et la méthode la plus simple est la suivante: Déposez le mètre sur votre tricot et mesurez la distance exacte entre les marquages distants de 40 mailles. Il est important d'effectuer cette mesure avec précision au millimètre près, car une mesure incorrecte se répercutera sur la taille de votre vêtement terminé. L'utilisation d'une calculatrice simplifiera la procédure.
EXEMPLE: Si la mesure sur les 40 mailles est 14,6 cm, vous devez diviser 40 par 14,6. Le résultat est 2,7397 qui est le nombre de mailles pour 1 centimètre. Multipliez-le par 10 (déplacez la virgule d'un chiffre vers la droite) et vous obtenez 27,397. Arrondissez ce chiffre au dixième de maille le plus proche pour obtenir 27,4 qui est le nombre de mailles que vous allez entrer dans l'émulateur.

Pour l'échantillon en rangs, vous devez mesurer les 60 rangs.

EXEMPLE: La mesure est égale à 16,4 centimètres. Divisez 60 par 16,4 = 3,6585 rangs pour 1 centimètre. Multipliez par 10 - Échantillon en rangs pour 10 cm = 36,6, la valeur de R que vous aller entrer dans l'émulateur.
Nous vous conseillons de lire et de suivre les instructions depuis le début du manuel de l'émulateur de telle sorte que vous puissiez voir ce qui se passe. Ne vous précipitez pas d'une opération à une autre, attendez que l'émulateur fasse les calculs à votre place. Il y aura toujours une ligne de ***** imprimée dans la zone d'affichage quand une opération spécifique se terminera - attendez-la avant d'aller à l'opération suivante. Souvenez-vous que vous n'avez pas appris le fonctionnement de votre machine à tricoter en un jour - par conséquent, prenez votre temps et comprenez chaque étape avant de passer à la suivante. Ainsi, sans vous en rendre compte, vous deviendrez un(e) expert(e) et vous planifierez un patron en une petite partie du temps qu'il vous fallait auparavant.

TRICOTAGE À LA MAIN - La plupart des personnes américaines qui tricotent à la main sont habituées à travailler en pouces et non en centimètres, mais maintenant, le matériel de mesure est à la fois gravé en pouces et en centimètres. Pour trouver votre échantillon en mailles et rangs, vous devez monter 40 mailles et tricoter 40 rangs pour du fil fin jusqu'au fil sport et monter 20 mailles et tricoter 20 rangs pour les laines peignées 4 plis ou des fils plus gros. Veillez à tricoter votre échantillon en jersey ou avec le motif que vous utiliserez pour votre vêtement.
Passez légèrement l'échantillon à la vapeur.

Pour votre échantillon en mailles..... Mesurez la LARGEUR de votre échantillon de tricot avec un mètre. Nous utiliserons les 20 mailles de l'échantillon de 20 mailles.
EXEMPLE: La largeur de votre tricot sur 20 mailles est 15,6 centimètres. Divisez les 20 mailles par 15,6 centimètres. (Une calculatrice simplifiera cette procédure.) 20 / 1,56 = 1,282. Multipliez ceci par 10 (déplacez simplement la virgule d'un chiffre vers la droite) et vous obtenez 12,8 qui est le nombre de mailles que vous allez entrer dans l'émulateur.

Pour l'échantillon en rangs..... Mesurez les 20 rangs avec votre mètre.
EXEMPLE: Les rangs mesurent 14 centimètres. 20 rangs / 14 centimètres = 1,4285. Multipliez ceci par 10 (déplacez simplement la virgule d'un chiffre vers la droite) et vous obtenez 14,3 qui est le nombre de rangs que vous allez entrer dans l'émulateur.

Nous vous conseillons de lire et de suivre les instructions depuis le début du manuel de l'émulateur de telle sorte que vous puissiez voir ce qui se passe. Ne vous précipitez pas d'une opération à une autre, attendez que l'émulateur fasse les calculs à votre place. Il y aura toujours une ligne de ***** imprimée dans la zone d'affichage quand une opération spécifique se terminera - attendez-la avant d'aller à l'opération suivante. Souvenez-vous que vous n'avez pas appris à tricoter en un jour - par conséquent, prenez votre temps et comprenez chaque étape avant de passer à la suivante. Ainsi, sans vous en rendre compte, vous deviendrez une(un) experte(expert) et vous planifierez un patron en une petite partie du temps qu'il vous fallait auparavant.


Contenu

  • Introduction
  • Fonctions de l'appareil RKC1000
  • L'émulateur
  • Signification des Modes
  • Comment sélectionner le Mode
    • Répartir les mailles ou les rangs pour diminuer ou augmenter
    • Ligne oblique (Nombre de mailles supérieur au nombre de rangs)
    • Ligne oblique (Nombre de mailles inférieur au nombre de rangs)
    • Arrondi (Diminution)
    • Arrondi (Augmentation)
    • Tête de manche standard
    • Ligne droite
  • Fonctionnement
  • Erreur
  • Détail de chaque mode
    • Entrer l'échantillon
    • Dos
    • Devant de cardigan
    • Manche
  • Techniques avancées d'utilisation des Modes
    • Vêtement avec manches à la française
    • Différents façonnages de lignes obliques
    • Bande de cou - Bande de manche
    • Une jupe droite ou à 4, 6, 8, etc, godets
    • Tricotage en rangs raccourcis
    • Combinaison d'arrondis
    • Haut de manche bouffant
    • Capuche
    • Reprise de mailles sur l'encolure
    • Longueur de ligne oblique
    • Manche raglan
    • Manche kimono & Encolure en U
    • Empiècement rond
    • Empiècement rond avec façonnage des épaules


Fonctions

  1. INTERRUPTEUR MARCHE/ARRÊT

  2. TOUCHES MODE
    Ces touches sélectionnent les différents modes à utiliser pour façonner les épaules, les pinces, les manches etc. Quand vous cliquez sur une touche de mode, la calculatrice se prépare à calculer avec vos données.

  3. TOUCHES NUMÉRIQUES
    Les touches numériques sont utilisées pour entrer les mesures et les nombres de rangs ou de mailles dans la calculatrice. Si vous entrez un nombre incorrect, cliquez aussitôt sur la touche "C" puis entrez le nombre souhaité.

  4. ÉCRAN D'AFFICHAGE
    Avec cet écran, vous pouvez vérifier que vous entrez les nombres corrects dans la calculatrice.

  5. TOUCHES ÉCHANTILLON
    Quand vous entrez les nombres de mailles ou de rangs pour 10 cm, ces touches indiquent à la machine si vous avez entré un nombre de mailles "M" ou un nombre de rangs "R". Ces nombres seront conservés en mémoire jusqu'à ce que vous les effaciez ou que vous arrêtiez la calculatrice.

  6. TOUCHES MESURES
    Ces touches indiquent à la machine si le nombre entré est une valeur pour "X", "Y" ou "Z" des Modes A à N.

  7. TOUCHE LONGUEUR D'ARC
    Cette touche permet de calculer la longueur des arrondis des manches, des encolures etc. Elle ne doit être utilisée qu'avec les modes G, H, I et J.

  8. TOUCHE IMPRIMER
    Quand vous entrez les valeurs nécessaires dans le bon ordre, elle apparaissent dans la ZONE D'IMPRESSION. Cliquez ensuite sur la touche "I" (qui est la touche de déclenchement du calcul de la longueur de l'arrondi en cm). Vous ne devez cliquer sur cette touche qu'avec les Modes G, H, I et J qui s'appliquent aux ARRONDIS pour AUGMENTATION ou pour DIMINUTION. Ensuite, cliquez sur la touche [image] et la calculatrice va effectuer tous les calculs, et les données pour les augmentations ou les diminutions vont apparaître dans la zone d'impression.

  9. TOUCHE ANNULE TOUT (y compris l'échantillon)
    Cette touche efface toute la mémoire.

  10. TOUCHE ANNULE (sauf l'échantillon)
    Cette touche efface toute la mémoire sauf les valeurs de l'échantillon.

  11. VOYANTS
    Ces voyants indiquent l'ordre des opérations.

  12. TOUCHE AVANCE LIGNE
    Un clic sur cette touche ajoute une ligne vide dans la zone d'impression.


L'Émulateur

L'image ci-dessus présente la fenêtre principale de l'émulateur du RKC1000.

Les boutons du RKC1000 sont devenus des touches à cliquer. Le bouton marche/arrêt est devenu une touche à cliquer qui indique ce que vous devez faire quand vous cliquez dessus. Les voyants sont devenus des boutons radio qui clignotent comme l'auraient fait les voyants. Un champ multiligne qui affiche les résultats remplace l'imprimante.

Quand l'Émulateur RKC1000 démarre, vous entendez un bip sonore tout comme lorsque vous allumez l'appareil RCK1000. Vous entendrez également un bip après chaque appui de touche (clic avec le bouton gauche de la souris). Vous pouvez configurer les sons émis via le menu Outils/Sons.

L'Émulateur RKC1000 vous guide tout au long des processus comme le ferait l'appareil RKC1000: d'abord le voyant ÉCHANT. (bouton radio) va clignoter. Après avoir entré les données de l'échantillon (nombre de mailles pour 10cm et nombre de rangs pour 10cm) le voyant Mode va clignoter et vous pourrez cliquer sur une des touches de Mode (A-N). En fonction du Mode choisi, un ou plusieurs des trois indicateurs M/T, LONG. ARC et IMPR. va (vont) clignoter.
Vous pouvez tout recommencer en cliquant sur la touche d'effacement gauche ou recommencer à la sélection du Mode en cliquant sur la touche d'effacement droite. Si vous cliquez sur cette dernière touche, vos données d'échantillon seront conservées.

Le champ multiligne simule l'imprimante de l'appareil RKC1000. Les données sont écrites dans ce champ commme elles le seraient sur l'imprimante. Le bouton AL provoque l'ajout d'une ligne vide dans le champ multiligne. Il y a deux façons de rendre accessibles au monde extérieur les données du champ multiligne:

  1. Cliquer sur la touche Impr. et les données seront imprimées sur l'imprimante de votre choix.
  2. Sélectionner les données dans le champ multiligne et les copier dans le presse-papier Windows. Vous pouvez alors les coller dans votre éditeur de texte favori.

Il y a trois différences principales dans l'impression des données avec l'Émulateur RKC1000.

  1. La police de caractères peut être choisie
  2. La sortie est paginée
  3. Vous pouvez ajouter un en-tête et/ou un pied de page à chaque page
Dans le menu d'aide, vous trouvez une rubrique pour lancer l'aide en ligne (ce fichier), une rubrique pour enregistrer l'Émulateur RKC1000E et le À propos de... qui donne la version de l'Émulateur RKC1000E

Certaines boîtes de dialogue ont un point d'interrogation près de la croix dans le coin haut droit. Ce point d'interrogation active l'aide contextuelle. Vous pouvez cliquer sur le point d'interrogation et le curseur va se changer en point d'interrogation. Cliquez alors sur l'élément de la boîte de dialogue pour lequel vous voulez de l'aide et celle-ci s'affichera. Le curseur est revenu à son apparence habituelle et toute activité sur le clavier ou clic sur la souris fermera la fenêtre d'aide contextuelle.

Menu Outils

Il y a trois rubriques dans le menu Outils:
1. Police:

Cette fonction vous permet de définir la police du champ multiligne. Seules les polices installées sur votre ordinateur qui ont un pas fixe sont proposées au choix, pour préserver les colonnes à l'impression. La police sélectionnée sera aussi utilisée quand vous cliquez sur la touche Impr. . Si vous désirez que l'impression se fasse avec de gros caractères, sélectionnez tout simplement une plus grande taille de police. Il peut arriver que du texte ne tienne plus sur une seule ligne du champ multiligne. La donnée sera affichée sur plusieurs lignes, mais pendant l'impression, la structure originale de la ligne sera rétablie.
CONSEIL: Effectuez vos calculs avec une petite taille de police et, quand vous êtes satisfait des résultats, optez pour une taille plus grande, imprimez et revenez à une plus petite taille de police.

2. Sons:

Cette fonction vous permet de choisir le son que vous entendez quand vous cliquez sur une touche. Les sons que vous pouvez choisir sont les sons standards de Windows. Ces sons eux-mêmes peuvent être configurés par l'intermédiaire du Panneau de configuration sauf "Pas de son" bien sûr.

3. En-tête & Pied

La boîte de dialogue ci-dessus présente une configuration possible de l'en-tête et du pied de page. Vous pouvez taper n'importe quel texte dans ces champs. Il y a trois expressions que vous pouvez utiliser:
&[date] : sera remplacée par la date du jour
&[time] : sera remplacée par l'heure actuelle
&[page] : sera remplacée par le numéro de page
L'en-tête et le pied de page sonr imprimés avec la même police que le reste des données.

Menu Aide

Il y a trois rubriques dans le menu Aide:
1. Contenu de l'aide:
Cette rubrique ouvre l'aide en ligne sur la page Contenu.

2. S'enregistrer
Quand vous achetez l'Émulateur RKC1000, vous pouvez activer votre achat. Demandez un code de validation par e-mail en indiquant le code postal et le numéro d'habitation que vous prévoyez d'entrer dans les champs ci-dessous.

Quand vous recevez le code de validation, tapez dans les trois champs les valeurs indiquées dans l'e-mail d'enregistrement et cliquez sur OK

3. À propos de... :


Signification des modes


Comment sélectionner le mode

Veuillez noter que les unités des nombres sont différentes selon les modes:

A, B, et M - Mailles ou rangs

C, D, E, F, G, H, I, J, K, L et N - cm

Les façonnages inversés tels que ceux représentés sur les croquis des Modes C à J présentent le début et la fin de l'augmentation ou de la diminution des mailles.

RÉPARTITION DES MAILLES OU DES RANGS pour des augmentations ou des diminutions

Empiècement rond, raccordements, etc.
Utilisez le nombre le plus grand, que ce soit de mailles ou de rangs, comme valeur de "X". Utilisez le nombre le plus petit pour "Y". Entrez les valeurs.
"X" doit être INFÉRIEUR à deux fois "Y".
Fronces, etc
Comme A, mais "X" doit être SUPÉRIEUR ou ÉGAL à deux fois "Y"

LIGNE OBLIQUE (Largeur sens mailles SUPÉRIEURE à hauteur sens rangs)

Épaule, etc
"X" = mesure dans le sens des mailles
"Y" = mesure dans le sens des rangs
Entrez les valeurs en cm
Pinces, etc
Comme C
(Voir sur cette page les différences entre C et D)

LIGNE OBLIQUE (Largeur sens mailles INFÉRIEURE ou ÉGALE à hauteur sens rangs)

Façonnage de manche
"X" = mesure dans le sens des mailles
"Y" = mesure dans le sens des rangs
Entrez les valeurs en cm
Encolure en V.
Comme F.
(Voir sur cette page la différence entre E et F)

ARRONDIS

Explications communes aux Modes G, H, I et J.

"X" = mesure dans le sens des mailles
"Y" = mesure dans le sens des rangs
Pour un ARRONDI qui n'est pas STANDARD, "Z" est nécessaire. Vous devez connaître la DISTANCE RÉELLE en cm entre la ligne droite et l'arrondi.

Entrez les valeurs en cm.

Si vous cliquez sur la touche "I" la longueur de l'arrondi en cm sera imprimée.
Si vous cliquez sur la touche "=" de la zone "IMPR.", le façonnage de l'ARRONDI sera fourni.

ARRONDI (Diminution)

Emmanchure, encolure, etc.
Voir les explications communes G, H, I, J.
Tête de manche, etc
Voir les explications communes G, H, I, J.

ARRONDI (Augmentation)

Manche kimono, etc.
Voir les explications communes G, H, I, J.
Bord arrondi
Voir les explications communes G, H, I, J.

TÊTE DE MANCHE STANDARD
Tête de manche standard
"X" est la largeur de manche sous le bras (pensez à n'utiliser que la moitié de la mesure).
"Y" est la hauteur de la tête de manche.
La longueur "T" de la tête de manche va s'imprimer automatiquement.
Le façonnage de la tête de manche va aussi s'imprimer automatiquement.
Vous devez connaître la mesure "Z" qui est différente de celle des Modes G, H, I, J.
Dans le Mode L, "Z" est la longueur de l'emmanchure : LIGNE DROITE PLUS ARRONDI. Voir cette page.
Hauteur de tête de manche ou largeur de manche.
"X" est la largeur sous le bras (1/2 seulement).
"Z" est la longueur de l'emmanchure.
Entrez les valeurs en cm et "Y" sera imprimé.
"Y" est la hauteur de la tête de manche.
"Z" est la longueur de l'emmanchure.
Entrez les valeurs en cm et "X" sera imprimé.

LIGNE DROITE

Mailles ou rangs => cm
Entrez le nombre de mailles en "X".
La dimension en cm s'imprime.
ou
Entrez le nombre de rangs en "Y".
La dimension en cm s'imprime.
cm => Mailles ou Rangs
Entrez en "X" la dimension en cm des mailles.
Le nombre de mailles s'imprime.
ou
Entrez en "Y" la dimension en cm des rangs.
Le nombre de rangs s'imprime.


Fonctionnement
Les voyants vous guident vers l'étape suivante par leurs clignotements.

Si vous appuyez sur la mauvaise touche, elle ne fonctionnera pas.

*ÉCHANTILLON*
14 Mailles 18 Rangs

INTERRUPTEUR

Mettez l'interrupteur sur "MARCHE", le voyant d'échantillon va clignoter et [image] apparaît sur l'écran d'affichage.

ATTENTION
* Quand l'interrupteur est sur "MARCHE" et que [image] apparaît dans l'écran d'affichage, l'ordinateur travaille. Si vous oubliez de mettre l'interrupteur sur "ARRÊT", il s'arrêtera de lui-même automatiquement.

ENTRÉE DE L'ÉCHANTILLON
Appuyez sur les touches numériques 1 et 4 pour les mailles puis appuyez sur la touche d'échantillon "M". Appuyez sur les touches numériques 1 et 8 puis sur la touche d'échantillon "R"

Pensez à vérifier sur l'écran d'affichage que vous entrez les bonnes valeurs.

NOTE

Les nombres doivent toujours être entrés en PREMIER avant l'apppui sur la touche d'échantillon. Si vous appuyez sur la touche d'échantillon avant les touches numériques, "E" (erreur) va s'afficher sur l'écran d'affichage. Appuyez sur la touche ANNULE (y compris l'échantillon) et recommencez.

Les nombres de mailles et de rangs utilisés dans toutes ces instructions sont uniquement donnés à titre d'exemple. Vous devez entrer les nombres de mailles et de rangs pour 10 cm que vous avez obtenus avec votre échantillon.

ENTRÉE DU MODE
Quand vous avez correctement entré des valeurs pour l'échantillon, le voyant Mode clignote.

Entrez le mode souhaité - par exemple, appuyez la touche du Mode "G" pour l'encolure (ou l'emmanchure).
Le mode s'imprime.

NOTE
Si vous appuyez accidentellement sur une mauvaise touche, appuyez sur la touche Annule (sauf l'échantillon) puis appuyez sur la bonne touche.

ENTRÉE DES MESURES

Maintenant, le voyant mesure clignote. Appuyez sur la touche numérique 5 puis sur la touche mesure "X". Appuyez sur la touche numérique 8 puis sur la touche mesure "Y".
Les mesures en cm s'impriment.
Maintenant, 3 voyants clignotent.

Appuyez sur la touche "I" et les nombres de mailles et de rangs s'impriment et l'ordinateur imprime aussi:

P 0 R
T 9.8 cm

"T" est la longueur de l'arc de l'encolure.

Après cette étape, les voyants "LONG. ARC" et "IMPR." clignotent toujours.

Appuyez sur la touche [image] de la zone "IMPR." et les diminutions s'impriment, vous indiquant les rangs, les mailles à diminuer et les mailles qu'il va encore falloir diminuer pour terminer le façonnage.

NOTE
Les Modes H, I et J suivent tous la même procédure que le Mode G.

IMPRIMANTE
Appuyez sur la touche [image] de la zone IMPR.
Les valeurs pour les diminutions s'impriment. Pour les Modes A, B, C, D, E, F, K, L, M, et N, vous n'avez pas à appuyer sur la touche
Les valeurs sont imprimées automatiquement.

    *ÉCHANTILLON**

      M=   14.0/10cm
      R=   18.0/10cm

    ****************

    * 1* MODE G

    (X)=   5.0cm
    (Y)=   8.0cm

     X=   5.0cm   7M
     Y=   7.8cm  14R

         P=   0 R
         T=   9.8 cm

          R        M
          1   2-   5
          3   2-   3
          5   1-   2
          7   1-   1
          9   0    1
         11   1-   0
         13   0    0
         14

    ****************
Les valeurs qui sont sous R définissent les rangs, puis vient le nombre de mailles à diminuer, et enfin, sous M, le nombre de mailles qu'il va encore falloir diminuer pour terminer le façonnage.

Par exemple la première ligne doit être lue ainsi:

"Au premier rang, diminuer 2 mailles, reste à diminuer: 5 mailles"

NOTE
* si "E" (ERREUR?) apparaît sur l'écran d'affichage, lisez cette page soigneusement et recommencez.


Erreur

QU'EST-CE QU'UNE ERREUR?

    * 1* MODE A

    X=  21 M/R
    Y=  35 M/R
     ERREUR?

    ****************
MODE-A et B

Vous êtes supposé entrer une valeur plus grande pour "X" que pour "Y". Si vous faites le contraire, "ERREUR?" va apparaître dans la zone d'impression et [image] sur l'écran d'affichage. Appuyez sur la touche ANNULE (sauf l'échantillon) puis recommencez avec la touche de Mode.

    * 1* MODE C

    (X)=   5.0cm
    (Y)=  20.0cm

     X=   5.0cm   7M
     Y=  20.0cm  36R

     ERREUR?

    ****************
MODE-C et D

Une mesure dans le sens des mailles plus grande que la mesure dans le sens des rangs doit être entrée pour "X" et la mesure dans le sens des rangs, entrée pour "Y". Si vous les entrez mal, ERREUR? va apparaître.
"ERREUR? doit être corrigé comme ci‑dessus.

    * 1* MODE E

    (X)=  13.0cm
    (Y)=   7.0cm

     X=  12.9cm  18M
     Y=   7.8cm  14R

     ERREUR?

    ****************
MODE-E et F

Une mesure dans le sens des mailles (cm) plus petite que la mesure dans le sens des rangs doit être entrée pour "X".
"ERREUR? doit être corrigé de la même façon.


Détail de chaque mode

<Symboles>
- | Touches Mode
 | Valeur entrée
 | Touche Mailles & Touche Rangs
 | Touches affectation des mesures
 | Touche I de la zone LONG. ARC
 | Touche "=" de la zone "IMPR"
 | Travail de la calculatrice

1. MISE EN MARCHE(Voir cette page)

2. ENTRÉE DE L'ÉCHANTILLON(Voir cette page)

    *ECHANT*

      M=   14.0/10cm
      R=   18.0/10cm

    ****************

3. COMMENCEZ PAR LE DOS

(1) En utilisant le Mode N, entrez 46 cm [image] (largeur) et le nombre de mailles va s'imprimer.

ORDRE DES TOUCHES

    * 1* MODE N

    (X)=  46.0cm

     X=  45.7cm  64M

    ****************

<Valeur approchée>

X = 46 cm -> 45.7 cm

Veuillez noter que la valeur approchée correspond à la valeur la plus proche de la valeur entrée qu'il est possible d'obtenir avec un nombre entier de mailles ou de rangs, pour permettre des façonnages corrects.

(2) Nombre de rangs jusqu'au dessous du bras, (Utilisez le Mode N) Entrez 25 cm [image] (hauteur) et le nombre nécessaire de rangs va s'imprimer.

ORDRE DES TOUCHES

    * 2* MODE N

    (Y)=  25.0cm

     Y=  25.6cm  46R

    ****************

<Valeur approchée>

Y= 25 cm -> 25.6 cm

Comme (1)

(3) Comme en (2) obtenez le nombre de rangs pour 18 cm de hauteur d'emmanchure.
(Utilisez le Mode N) - 32 rangs correspondent à 17,8 cm.

(4) Obtenir le nombre de rangs et le nombre de mailles pour la partie arrondie de l'emmanchure. (Utilisez le Mode G)

ORDRE DES TOUCHES

    * 4* MODE G

    (X)=   6.0cm
    (Y)=   6.0cm

     X=   5.7cm   8M
     Y=   6.7cm  12R

         P=   0 R
         T=   9.6 cm

          R        M
          1   3-   5
          3   2-   3
          5   1-   2
          7   1-   1
          9   1-   0
         11   0    0
         12

    ****************

<Valeurs approchées>

X= 6.0 cm -> 5.7 cm
Y= 6.0 cm -> 6.7 cm

T (Longueur d'arc) mesure 9,6 cm

Au 1er rang, diminuez 3 m.; reste 5 m.
Au 3e rang, diminuez 2 m.; reste 3 m.
Au 5e rang, diminuez 1 m.; reste 2 m.
Au 7e rang, diminuez 1 m.; reste 1 m.
Au 9e rang, diminuez 1 m.; reste 0 m.
Les 11e et 12e rangs seront tricotés sans diminution.
Quand 2 mailles, ou plus, doivent être diminuées de chaque côté du tricot, vous devez fermer les mailles du côté chariot, tricoter vers l'autre côté et fermer le même nombre de mailles.

NOTE

* En appuyant sur la touche "I", obtenez la longueur d'arc "T" qui pourra être utilisée pour les calculs de la tête de manche (Voir cette page).

* Il n'est pas nécessaire d'entrer une valeur pour "Z" sauf si vous désirez un arrondi inhabituel. La machine va effectuer les calculs pour une emmanchure standard d'environ 1/3 de profondeur. Voir cette page ou cette page).

* Pour correspondre aux 12 cm de la partie droite de l'emmanchure (par exemple), tricotez 20 rangs.

CALCUL
32 rangs [obtenus en (3) ci-dessus] moins 12 rangs [obtenus en (4)]=20 rangs. La mesure réelle de l'emmanchure est 20.7 cm (17.8 - 6.7 + 9.6).

(5) FAÇONNAGE D'ÉPAULE (Utilisez le Mode C)

ORDRE DES TOUCHES

    * 5* MODE C

    (X)=   9.5cm
    (Y)=   2.0cm

     X=   9.3cm  13M
     Y=   2.2cm   4R

         R    M
         2-   4-   1
         2-   5-   1
              4

    ****************

<Valeurs approchées>

X= 9.5 cm -> 9.3 cm
Y= 2.0 cm -> 2.2 cm

13 mailles doivent être fermées sur 4 rangs.

Fermez 4 mailles une fois pour 2 rangs,
5 mailles une fois pour 2 rangs,
Restent 4 mailles.

(6) ENCOLURE DU DEVANT (Utilisez le Mode G) largeur de 5 cm, hauteur de 8cm.
Reste 1/3 de l'encolure du devant (5cm)

ORDRE DES TOUCHES

    * 6* MODE G

    (X)=   5.0cm
    (Y)=   8.0cm

     X=   5.0cm   7M
     Y=   7.8cm  14R

         P=   0 R
         T=   9.8 cm

<Valeurs approchées>

X= 5.0 cm -> 5.0 cm
Y= 8.0 cm -> 7.8 cm

7 mailles (5 cm) doivent être diminuées sur 14 rangs (7,8 cm)

T (Longueur d'arc) mesure 9,8 cm

          R        M
          1   2-   5
          3   2-   3
          5   1-   2
          7   1-   1
          9   0    1
         11   1-   0
         13   0    0
         14

    ****************

Au 1er rang, diminuez 2 m.; reste 5 m.
Au 3e rang, diminuez 2 m.; reste 3 m.

...

Tricotez les 13e et 14e rangs sans diminution.

NOTE
La calculatrice a montré que 7 mailles doivent être diminuées de chaque côté pour les arrondis de l'encolure. Soustrayez ces 14 mailles du nombre total de mailles, qui correspond à la largeur totale de l'encolure. Vous obtenez ainsi le nombre de mailles qui restent au milieu de l'encolure et qui doivent être fermées, ou placées sur du fil perdu avant de commencer les arrondis.

ENCOLURE DU DOS C'est à peu près la même chose que pour le devant, par conséquent procédez de la même façon pour les calculs.

Vous pouvez laisser
2/3 des mailles au milieu

ORDRE DES TOUCHES

    * 7* MODE G

    (X)=   2.5cm
    (Y)=   1.5cm

     X=   2.9cm   4M
     Y=   2.2cm   4R

         P=   0 R
         T=   3.9 cm

          R        M
          1   2-   2
          3   2-   0
          4

    ****************

<Valeurs approchées>

X = 2.5 cm - 2.9 cm
Y = 1.5 cm - 2.2 cm

Diminuer 4 m. (2,9 cm) en 4r. (1,5cm).

T (longueur d'arc) mesure 3,9 cm

1er rang, diminuez 2 m; reste 2 m.
3e rang, diminuez 2 m; reste 0 m.
4e rang, tricotez comme il est.


Devant de cardigan

 4. DEVANT DE CARDIGAN

Pour le montage, les parties droites et les façonnages de l'emmanchure et de l'épaule, suivez la même procédure qu'en 3.

*ÉCHANTILLON*
14 Mailles 18 Rangs

(1) BORD ARRONDI largeur de 5 cm hauteur de 6 cm (Utilisez le Mode J).

ORDRE DES TOUCHES

    * 1* MODE J

    (X)=   5.0cm
    (Y)=   6.0cm

     X=   5.0cm   7M
     Y=   6.7cm  12R

         P=   0 R
         T=   9.0 cm

          R        M
          1   2+   2
          3   2+   4
          5   1+   5
          7   1+   6
          9   1+   7
         11   0    7
         12

    ****************

<Valeurs approchées>

X= 5.0 cm -> 5.0 cm
Y= 6.0 cm -> 6.7 cm

Augmenter 7 m. (5 cm) sur 12 rangs (6,7 cm)

T (longueur d'arc) mesure 9 cm

1er rang, augmentez 2 m.; total 2 m.
3e rang, augmentez 2 m.; total 4 m.
5e rang, augmentez 1 m.; total 5 m.
7e rang, augmentez 1 m.; total 6 m.
9e rang, augmentez 1 m.; total 7 m.
11e et 12e rang, pas d'augmentation.

(2) PINCES DE CÔTÉ largeur de 11 cm hauteur de 3 cm (Utilisez le Mode D).

ORDRE DES TOUCHES

    * 2* MODE D

    (X)=  11.0cm
    (Y)=   3.0cm

     X=  10.7cm  15M
     Y=   3.3cm   6R

         R    M
         2-   5-   3

    ****************

<Valeurs approchées>

X= 11.0 cm -> 10.7 cm
Y= 3.0 cm -> 3.3 cm

Du côté opposé au chariot, tous les deux rangs, mettez 5 aiguilles en attente 3 fois, puis tricotez toutes les mailles.

(3) ENCOLURE EN V largeur de 7 cm hauteur de 17 cm (utilisez le Mode F)

ORDRE DES TOUCHES

    * 3* MODE F

    (X)=   7.0cm
    (Y)=  17.0cm

     X=   7.1cm  10M
     Y=  17.8cm  32R

            R M
            3-1-   8
            4-1-   2

    ****************

<Valeurs approchées>

X= 7.0 cm -> 7.1 cm
Y= 17.0 cm -> 17.8 cm

Diminuer 10 mailles sur 32 rangs.

Diminuez 1 m. tous les 3 rangs, 8 fois
Diminuez 1 m. tous les 4 rangs, 2 fois


Manche

 5. MANCHE

Pour obtenir la hauteur de la tête de manche "Y" à partir de "X" (qui est la demi-largeur de manche sous le bras) vous devez connaître la longueur de l'emmanchure "Z".

CALCUL (Voir cette page)
Pour la longueur d'emmanchure "Z"
Hauteur d'emmanchure 18 cm = 17.8 cm
Partie arrondie de l'emmanchure:
X 6.0 = 5.7 cm
Y 6.0 = 6.7 cm
T 9.6 cm
Partie droite de l'emmanchure:
17.8 - 6.7 = 11.1 cm
Longueur de l'emmanchure:
11.1 + 9.6 = 20.7 cm

"Z" mesure 20,7 cm

(1) FAÇONNAGE DE LA MANCHE largeur de 4 cm sur une hauteur de 32 cm (Utilisez le Mode E)

ORDRE DES TOUCHES

    * 1* MODE E

    (X)=   4.0cm
    (Y)=  32.0cm

     X=   4.3cm   6M
     Y=  32.2cm  58R

            R M
            8-1-   4
            9-1-   2
            8-0-   1

    ****************

<Valeurs approchées>

X= 4.0 cm -> 4.3 cm
Y= 32.0 cm -> 32.2 cm

Augmenter 6 mailles sur 58 rangs.

Augmentez 1 m. tous les 8 rangs; 4 fois
Augmentez 1 m. tous les 9 rangs; 2 fois
Puis tricotez 8 rangs.

* (Utilisez le Mode L)

    * 1* MODE L

      X=  16.0cm
      Z=  20.7cm

          Y=  13.1cm

    ****************
(a) Obtenir la hauteur de la tête de manche "Y" à partir de "X" (demi‑largeur de manche 16 cm) et la longueur de l'emmanchure "Z" 20.7cm:

Hauteur de la tête de manche "Y" = 13.1 cm

    * 2* MODE L

      Y=  13.1cm
      Z=  20.7cm

          X=  16.0cm

    ****************
(b) Obtenir la demi-largeur de manche "X" avec "Y" = 13,1 cm et "Z" = 20,7 cm:

Demi-largeur de manche "X" = 16 cm.

(2) FAÇONNAGE DE LA TÊTE DE MANCHE (Utilisez le Mode K) X = 16 cm Y = 13,1 cm

ORDRE DES TOUCHES

    * 3* MODE K

    (X)=  16.0cm
    (Y)=  13.1cm

     X=  15.7cm  22M
     Y=  13.3cm  24R

         T=  22.1 cm

          R        M
          1   3-  19
          3   2-  17
          5   2-  15
          7   1-  14
          9   1-  13
         11   1-  12
         13   0   12
         15   1-  11
         17   1-  10
         19   1-   9
         21   2-   7
         23   2-   5
         24

    ****************

<Valeurs approchées>

X= 16 cm -> 15.7 cm
Y= 13.1 cm -> 13.3 cm

Diminuer 22 mailles sur 24 rangs.

T (longueur d'arc) = 22,1 cm

Au 1er rang, diminuez 3 m.; reste 19 m.
Au 3e rang, diminuez 2 m.; reste 17 m.

.
.
.
.
Tricotez le 24e rang sans diminuer de maille.

NOTE
* La machine vous donne des valeurs pour tricoter une tête de manche standard. Si vous voulez les changer pour une manche particulière, comme une manche froncée, une combinaison des Modes devra être utilisée.

KEY ORDER
Pour obtenir la largeur de mailles ou la hauteur de rangs, utilisez le mode M. Ceci est utilisé quand vous voulez connaître les mesures d'un patron, surtout quand des morceaux doivent se correspondre.
Par exemple: 5 mailles que vous allez diminuer représentent 3,6 cm.

    * 4* MODE M

          X=   5 M

           =   3.6cm

    ****************

Toutes ces instructions d'utilisation vous permettent d'utiliser les Modes de la calculatrice pour tous les façonnages de base de n'importe quel tricot.


Utilisation avancée

Techniques avancées d'utilisation des Modes.

Toutes les instructions qui suivent vous indiquent comment utiliser plusieurs Modes, pour réaliser une pièce de tricot, en utilisant plusieurs façonnages différents.


VÊTEMENT AVEC MANCHES À LA FRANÇAISE

MODE-F

ORDRE DES TOUCHES
(UNITÉS cm)

    * 1* MODE F

    (X)=   3.0cm
    (Y)=  28.0cm

     X=   2.9cm   4M
     Y=  27.8cm  50R

            R M
           12-1-   2
           13-1-   2

    ****************
MODE-D

ORDRE DES TOUCHES
(UNITÉS cm)

    * 2* MODE D

    (X)=  13.0cm
    (Y)=   2.0cm

     X=  12.9cm  18M
     Y=   2.2cm   4R

         R    M
         2-   9-   2

    ****************
Tricotez droit quelques rangs. Augmentez les mailles suivant les instructions et, après la dernière augmentation, continuez à tricoter tout droit. Utilisez les RANGS RACCOURCIS pour le façonnage de l'épaule. Rabattez 9 mailles pour 2 rangs 2 fois.


DIFFÉRENTS FAÇONNAGES OBLIQUES

Le nombre de rangs est supérieur au nombre de mailles.
(1) Si la ligne oblique se raccorde sur une horizontale à ses deux extrémités. | (2) Si une extrémité se raccorde à une horizontale et l'autre à une verticale.
Le nombre de mailles est supérieur au nombre de rangs.
(1) Si la ligne oblique se raccorde à une verticale à ses deux extrémités | (2) Si la ligne oblique se raccorde à une horizontale et à une verticale.


BANDE DE COU - BANDE DE MANCHE

Reportez-vous à ces pages. Vous avez besoin de "T" (longueur de l'arrondi) de l'encolure, ET de la largeur des mailles centrales rabattues dans le façonnage de l'encolure.

Les nombres de mailles et de rangs aux 10 cm des bandes seront différents de ceux du corps du tricot. Par conséquent, vous devez faire un autre échantillon pour avoir les nombres corrects de mailles et de rangs aux 10 cm. Entrez les nouvelles valeurs d'échantillon dans la calculatrice. Si la bande de cou doit être en 2 morceaux, vous aurez besoin des dimensions des 2 morceaux.
Utilisez le mode N pour le montage (puisque ce sera une ligne droite).

X est le nombre de mailles, Y est le nombre de rangs.
Si vous entrez les dimensions en cm, la calculatrice vous donnera le nombre de mailles et le nombre de rangs.

Les bandes d'emmanchures sont à faire de la même façon.


Une jupe droite ou à 4, 6, 8, etc, godets

Une jupe droite ou à godets

Vous devez connaître la largeur totale du bord inférieur de la jupe, ainsi que le tour de taille en centimètres. Divisez ces mesures par le nombre de secteurs dont vous avez besoin. Utilisez le Mode N pour le montage de chaque secteur. Pour les diminutions sur les côtés, utilisez le Mode E avec la différence entre les largeurs du haut et du bas du secteur divisée par deux comme valeur de X, et la hauteur de la jupe comme valeur de Y.


Tricotage en rangs raccoucis

TRICOTAGE EN RANGS RACCOURCIS

Pour une jupe à plis ou une jupe évasée tricotée par le côté sur la machine.

Voir le dessin


COMBINAISON D'ARRONDIS

Utilisez le Mode G et le Mode I pour chaque partie de l'arrondi. Si vous avez une ligne droite entre les deux, utilisez le Mode M ou le Mode F selon que la ligne est verticale ou oblique.
Mode G
ORDRE DES TOUCHES
(Unités cm)

 Mode I
ORDRE DES TOUCHES
(Unités cm)

Utilisez le Mode H et le Mode G pour chaque partie de l'arrondi.
Mode H
ORDRE DES TOUCHES
(Unités cm)

 Mode G
ORDRE DES TOUCHES
(Unités cm)


HAUT DE MANCHE BOUFFANT

Au lieu d'utiliser le Mode K, divisez le haut de manche en 2 parties et utilisez les Modes G et H.
Mode G
ORDRE DES TOUCHES
(Unités cm)

 Mode H
ORDRE DES TOUCHES
(Unités cm)


CAGOULE

Divisez-la en secteurs.
Mode D
ORDRE DES TOUCHES
(Unités cm)

 Mode F
ORDRE DES TOUCHES
(Unités cm)

 Mode H
ORDRE DES TOUCHES
(Unités cm)


Reprise de mailles

REPRISE DE MAILLES SUR L'ENCOLURE

Utilisez le Mode G. Entrez 5.5 cm pour "X", 8 cm pour "Y", et 1.5 cm pour "Z". Appuyez sur la touche "I" de la zone "LONG. ARC" pour avoir la longueur de l'arrondi. (T= 10.2 cm)
Appuyez sur la touche "SE" (annule sauf l'échantillon) pour sortir du Mode G.

Utilisez le Mode N avec 12.7 cm (10.2 + 2.5) pour la touche de mesure "X", vous allez alors obtenir le nombre de mailles à reprendre sur l'encolure.

Mode G T = 10.2cm
(Encolure) = 10.2 + 2.5 = 12.7 cm
Mode N 12.7 cm = 18M


LONGUEUR DE LIGNE OBLIQUE

Utilisez le mode G ou le Mode J

Entrez 8 cm pour "X", 15 cm pour "Y" et 0.1 pour "Z". Appuyez sur la touche "I".

Mode G T=17.8cm

Les Modes G et J sont utilisés pour les arrondis, mais si vous entrez 0.1 pour "Z", cela donnera une ligne oblique presque droite.


MANCHE RAGLAN

Pour les lignes obliques du Raglan, utilisez le Mode E. Pour l'encolure, utilisez le Mode G. Pour le montage, utilisez le Mode N.
Mode N ORDRE DES TOUCHES (Unités cm) | Mode N ORDRE DES TOUCHES (Unités cm) | Mode E ORDRE DES TOUCHES (Unités cm)
Mode E ORDRE DES TOUCHES (Unités cm) | Mode G ORDRE DES TOUCHES (Unités cm) |

Les lignes obliques des manches Raglan de cet exemple sont les mêmes à l'avant et à l'arrière.
Mode N ORDRE DES TOUCHES (Unités cm) (37 M) | Mode N ORDRE DES TOUCHES (Unités cm) (22 M) | Mode E ORDRE DES TOUCHES (Unités cm)
Mode G ORDRE DES TOUCHES (Unités cm) | Mode A ORDRE DES TOUCHES (Unités cm) |


MANCHE KIMONO ET ENCOLURE EN U

Calcul de répartition Mode A (Mode N [image] [image])

FRONCES (Utilisez le Mode B)
(Valeurs M ou R) Le nombre le plus grand doit être
supérieur à deux fois le plus petit.
Exemple
Mode B
ORDRE DES TOUCHES
(Unités cm)

    * 4* MODE B

    X=  64 M/R
    Y=  30 M/R

            M/R
              2x  26
              3x   4

    ****************

2 m. sur 1; 26 fois
3 m. sur 1; 4 fois
Veuillez noter que la signification des indications est différente de celle du Mode A
Répartition des diminutions
Mode N
ORDRE DES TOUCHES
(Unités cm)

(64 M)
Mode N
ORDRE DES TOUCHES
(Unités cm)

(57 M)
Mode A
ORDRE DES TOUCHES
(Unités cm)

    * 1* MODE A

    X=  64 M/R
    Y=  57 M/R

            M/R
              8x   7
              8

    ****************

Diminuer 1 m. toutes les 8 m. 7 fois.

Pour l'arrondi du bras de la manche kimono
Mode N
ORDRE DES TOUCHES
(Unités cm)
Mode C
ORDRE DES TOUCHES
(Unités cm)
Mode I
ORDRE DES TOUCHES
(Unités cm)

    * 2* MODE I

    (X)=  12.0cm
    (Y)=  12.0cm
    (Z)=   2.5cm

     X=  12.1cm  17M
     Y=  12.2cm  22R

          R        M
          1   0    0
          3   1+   1
          5   0    1
          7   1+   2
          9   1+   3
         11   1+   4
         13   1+   5
         15   2+   7
         17   2+   9
         19   2+  11
         21   3+  14
         22

    ****************

Solde des augmentations 3 m. ici.
Col en U
Mode N
ORDRE DES TOUCHES
(Unités cm)
Mode N
ORDRE DES TOUCHES
(Unités cm)
Mode G
ORDRE DES TOUCHES
(Unités cm)

Press P Key.

    * 3* MODE G

    (X)=   5.5cm
    (Y)=   6.5cm
    (Z)=   1.5cm

     X=   5.7cm   8M
     Y=   6.7cm  12R

         P=   0 R
         T=   9.4 cm

          R        M
          1   2-   6
          3   3-   3
          5   1-   2
          7   1-   1
          9   1-   0
         11   0    0
         12

    ****************


EMPIÈCEMENT ROND

Dans cet exemple, les diminutions des mailles sont effectuées tous les 3,3 centimètres de hauteur de rangs.

Pour calculer, utilisez 1/4 du cercle de l'empiècement, puis lorsque vous avez les résultats, multipliez-les par 4 pour obtenir le nombre total de mailles pour le cercle complet de l'empiècement. Toutefois, quand vous tricotez réellement, utilisez 1/2 du nombre total de mailles (a = 244 * 1/2 = 122 mailles pour la moitié du cercle de l'empiècement).

Trouvez le nombre de rangs (Y) pour 3,3 cm en utilisant le Mode N. La réponse est 3,3 cm = 6 rangs. Dans cet exemple 6 rangs sont tricotés entre CHAQUE SECTION. Utilisez le mode G et entrez 28 cm X, 28 cm Y. Appuyez sur la touche "I" et vous allez voir que 43,6 cm est la longueur de l'arrondi de la LIGNE a. Pour la Ligne b, entrez IMMÉDIATEMENT le nombre de rangs entre la ligne a et la ligne b, soit 6 rangs (N'ENTREZ PAS DE MODE) et appuyez sur la touche "I" ce qui va vous donner la mesure en cm de la ligne b. Continuez ainsi en ajoutant 6 rangs à chaque fois au nombre précédent de rangs (entrez 12, appuyez sur "I", entrez 18,....).

Par EXEMPLE |  | ARRONDI LIGNE b ARRONDI LIGNE c
 | Continuez comme cela jusqu'à la ligne g en ajoutant à chaque fois 6 rangs et en appuyant sur la touche "I" pour obtenir la longueur en cm de l'arrondi.

    * 1* MODE A

    X= 244 M/R
    Y= 216 M/R

            M/R
              8x  16
              9x  12
              8

    ****************

    * 2* MODE A

    X= 216 M/R
    Y= 184 M/R

            M/R
              6x  14
              7x  18
              6

    ****************
Quand vous connaissez la longueur T (Voir cette page) appuyez sur la touche ANNULE (sauf l'échantillon).
Utilisez le Mode N et convertissez les valeurs en cm de CHAQUE LIGNE a, b, c, d, e, f, g, en nombre de mailles.

Multipliez CHAQUE JEU DE MAILLES par 4 pour obtenir le nombre de mailles du cercle complet. Pour un demi-cercle, multipliez par 2.

Utilisez le Mode A et entrez le plus grand nombre de mailles pour X et le plus petit nombre pour Y.
PAR EXEMPLE:
 | SÉQUENCE | LONGUEUR | X | 4X=TOTAL M. | COMMENT CALCULER LA
 | TOUCHES | ARC | MAILLES | DU CERCLE | DIMINUTION DES MAILLES
a |  | 43.6 cm | 61M | 244M | 8x16 9x12 8 Regroupez avec la maille précédente chaque 8e maille 16 fois, chaque 9e maille 12 fois, il reste 8 mailles à l'extrémité. Assurez-vous d'alterner les intervalles de diminution de façon régulière sur la largeur du tricot.
b |  | 38.4 cm | 54M | 216M | 6x14 7x18 6 chaque 6e maille 14 fois, chaque 7e maille 18 fois, il reste 6 mailles à l'extrémité.
c |  | 33.2 cm | 46M | 184M | 6x18 7x10 6 chaque 6e maille 18 fois, chaque 7e maille 10 fois, il reste 6 mailles à l'extrémité.
d |  | 28.0 cm | 39M | 156M | 5x17 6x11 5 chaque 5e maille 17 fois, chaque 6e maille 11 fois, il reste 5 mailles à l'extrémité.
e |  | 22.8 cm | 32M | 128M | 4x16 5x12 4 chaque 4e maille 16 fois, chaque 5e maille 12 fois, il reste 4 mailles à l'extrémité.
f |  | 17.5 cm | 25M | 100M | 3x31 4x1 3 chaque 3e maille 31 fois, chaque 4e maille 1 fois, il reste 3 mailles à l'extrémité.
g |  | 12.3 cm | 17M | 68M |


EMPIÈCEMENT ROND AVEC FAÇONNAGE D'ÉPAULE

(a) Utilisez le Mode G
ORDRE DES TOUCHES
(Unités cm)

Appuyez sur la touche I

T est imprimé (36.8 cm)

Appuyez sur la touche ANNULE
(sauf l'échantillon)
Utilisez le mode N
ORDRE DES TOUCHES
(Unités cm)

 (b) Utilisez le Mode G
ORDRE DES TOUCHES
(Unités cm)

Appuyez sur la touche I

T est imprimé (30.5 cm)

Appuyez sur la touche ANNULE
(sauf l'échantillon)
Utilisez le Mode N
ORDRE DES TOUCHES
(Unités cm)

 RÉPÉTEZ comme b pour c, d et e.

Multipliez le nombre de mailles par 4 pour le cercle entier.

Utilisez le Mode A
ORDRE DES TOUCHES
(Unités cm)

plus grand nombre pour X plus petit pour Y

RÉPÉTEZ pour chaque secteur.

NOTE

Si vous travaillez sur un demi-empiècement (au lieu de l'empiècement complet), rappelez-vous que le nombre de mailles doit être multiplié par 2 au lieu d'être multiplié par 4 et utilisez le Mode A comme présenté dans l'exemple.

Cette méthode de diminution de mailles peut être utlisée pour tous les façonnages arrondis comme les coussins ronds, les sacs ronds, etc.


.topic 1
Mise en marche ou à l'arrêt de l'émulateur de calculatrice de tricot.

.topic 1000
Mode A : Empiècement rond, Raccordement, etc.

Utilisez le nombre le plus GRAND, que ce soit de mailles ou de rangs comme valeur de "X".

Utilisez le nombre le plus PETIT pour "Y".

Entrez les valeurs.

"X" doit être INFÉRIEUR à deux fois "Y".

.topic 1001
Mode B : Fronces, etc.

Utilisez le nombre le plus grand, que ce soient de mailles ou de rangs comme valeur de "X".

Utilisez le nombre le plus petit pour "Y".

Entrez les valeurs.

"X" doit être SUPÉRIEUR ou ÉGAL à deux fois "Y".

.topic 1002
Mode C : Épaule, etc.

"X" = mesure dans le sens des mailles.

"Y" = mesure dans le sens des rangs.

Entrez les valeurs en cm.

La largeur "X" doit être SUPÉRIEURE à la hauteur "Y")

.topic 1003
Mode D : Pinces de côté, etc.

"X" = mesure dans le sens des mailles.

"Y" = mesure dans le sens des rangs.

Entrez les valeurs en cm.

La largeur "X" doit être SUPÉRIEURE à la hauteur "Y")

.topic 1004
Mode E : Façonnage de manche, etc.

"X" = mesure dans le sens des mailles.

"Y" = mesure dans le sens des rangs.

Entrez les nombres en cm.

La largeur "X" doit être INFÉRIEURE ou ÉGALE à la hauteur "Y"

.topic 1005
Mode F : Encolure en V, etc.

"X" = mesure dans le sens des mailles.

"Y" = mesure dans le sens des rangs.

Entrez les nombres en cm.

La largeur "X" doit être INFÉRIEURE ou ÉGALE à la hauteur "Y"

.topic 1006
Mode G : Emmanchure, Encolure, etc.

"X" = mesure dans le sens des mailles.

"Y" = mesure dans le sens des rangs.

Entrez ces valeurs en cm.

Pour un ARRONDI NON STANDARD, 'Z' est nécessaire.

Vous devez connaître la DISTANCE RÉELLE en cm entre la ligne droite et la courbe.

Entrez cette valeur en cm.

Si vous cliquez sur la touche "I" la longueur T de l'arrondi en cm sera imprimée.

Si vous cliquez sur la touche "=" de la zone "IMPR.", le façonnage de l'ARRONDI sera fourni.

.topic 1007
Mode H : Tête de manche, etc.

"X" = mesure dans le sens des mailles.

"Y" = mesure dans le sens des rangs.

Entrez ces valeurs en cm.

Pour un ARRONDI NON STANDARD, 'Z' est nécessaire.

Vous devez connaître la DISTANCE RÉELLE en cm entre la ligne droite et la courbe.

Entrez cette valeur en cm.

Si vous cliquez sur la touche "I" la longueur T de l'arrondi en cm sera imprimée.

Si vous cliquez sur la touche "=" de la zone "IMPR.", le façonnage de l'ARRONDI sera fourni.

.topic 1008
Mode I : Manche kimono, etc.

"X" = mesure dans le sens des mailles.

"Y" = mesure dans le sens des rangs.

Entrez ces valeurs en cm.

Pour un ARRONDI NON STANDARD, 'Z' est nécessaire.

Vous devez connaître la DISTANCE RÉELLE en cm entre la ligne droite et la courbe.

Entrez cette valeur en cm.

Si vous cliquez sur la touche "I" la longueur T de l'arrondi en cm sera imprimée.

Si vous cliquez sur la touche "=" de la zone "IMPR.", le façonnage de l'ARRONDI sera fourni.

.topic 1009
Mode J : Bord arrondi.

"X" = mesure dans le sens des mailles.

"Y" = mesure dans le sens des rangs.

Entrez ces valeurs en cm.

Pour un ARRONDI NON STANDARD, 'Z' est nécessaire.

Vous devez connaître la DISTANCE RÉELLE en cm entre la ligne droite et la courbe.

Entrez cette valeur en cm.

Si vous cliquez sur la touche "I" la longueur T de l'arrondi en cm sera imprimée.

Si vous cliquez sur la touche "=" de la zone "IMPR.", le façonnage de l'ARRONDI sera fourni.

.topic 1010
Mode K : Tête de manche standard

"X" est la largeur de manche sous le bras (pensez à n'utiliser que la moitié de la mesure).

"Y" est la hauteur de la tête de manche.

Entrez ces valeurs en cm.

La longueur "T" de la tête de manche va s'imprimer automatiquement.

Le façonnage de la tête de manche va aussi s'imprimer automatiquement.

.topic 1011
Mode L : La mesure 'Z' est nécessaire. Elle est différente de celle utilisée dans les Modes G, H, I, J.

Dans le MODE L, Z est la longueur de la LIGNE DROITE PLUS celle de l'ARRONDI.

Hauteur de tête de manche (1) ou largeur de manche (2).

1  "X" est la largeur sous le bras (1/2 seulement).

   "Z" est la longueur de l'emmanchure.

   Entrez les valeurs en cm et "Y" sera imprimé.

2  "Y" est la hauteur de la tête de manche

   "Z" est la longueur de l'emmanchure.

   Entrez les valeurs en cm et "X" sera imprimé.

.topic 1012
Mode M : Mailles ou rangs => cm

Entrez le nombre de mailles en "X". La dimension en cm s'imprime.

ou

Entrez le nombre de rangs en "Y". La dimension en cm s'imprime

.topic 1013
Mode N : cm => Mailles ou Rangs

Entrez en "X" la dimension en cm des mailles. Le nombre de mailles s'imprime.

ou

Entrez en "Y" la dimension en cm des rangs. Le nombre de rangs s'imprime.

.topic 1014
Entre le chiffre 1

.topic 1015
Entre le chiffre 2

.topic 1016
Entre le chiffre 3

.topic 1017
Entre le chiffre 4

.topic 1018
Entre le chiffre 5

.topic 1019
Entre le chiffre 6

.topic 1020
Entre le chiffre 7

.topic 1021
Entre le chiffre 8

.topic 1022
Entre le chiffre 9

.topic 1023
Entre le chiffre 0

.topic 1024
Point décimal

.topic 1025
Efface tous les chiffres entrés

.topic 1026
M: valide le nombre de Mailles

.topic 1027
R: valide le nombre de Rangs

.topic 1028
X: Valide la valeur de X

.topic 1029
Y: Valide la valeur de Y

.topic 1030
Z: Valide la valeur de Z

.topic 1031
I: Imprime la longueur de l'arc.

.topic 1032
Calcule les instructions et les imprime.

.topic 1033
Mode

Si l'indicateur clignote:
 Cliquez sur une des touches de mode.

.topic 1034
Ajoute une ligne vide.

.topic 1036
Échantillon

Si l'indicateur clignote:
 Entrez le nombres de mailles (M) et le nombre de rangs (R) pour 10 cm de votre échantillon.

.topic 1037
Indicateur de Mesures et de T

.topic 1038
Indicateur de longueur d'arc

.topic 1039
Indicator d'impression

.topic 1040
Efface toutes les données saisies

Vous pouvez alors entrer les valeurs d'échantillon.

.topic 1041
Efface tout sauf les valeurs d'échantillon

Choisissez le Mode.

.topic 1042
Zone d'impression. Toutes les données en sortie sont imprimées ici.

Si les données ne tiennent pas dans la zone visible, la barre de défilement sera automatiquement activée.

.topic 1043
Légende

Représentation graphique des fonctions A - N

.topic 1044
Panneau d'affichage

.topic 1045
Panneau d'affichage

.topic 1046
Panneau d'affichage

.topic 1047
Panneau d'affichage

.topic 1052
Imprime les données de la zone d'impression sur votre imprimante.

.topic 1053
Représentation graphique de la longueur d'arc

.topic 1054
C'est le nom que vous avez entré pendant l'installation du programme (peut être vide).

.topic 1055
Entrez le code postal fourni pour l'enregistrement.

.topic 1056
Entrez l'adresse fournie pour l'enregistrement.

.topic 1057
Entrez le code de validation que vous avez reçu par email.

.topic 1058
Confirme l'enregistrement.

.topic 1059
En-tête imprimé en haut de chaque page. À laisser vide si vous ne voulez pas d'en-tête de page.

Vous pouvez inclure les codes &[date], &[time] et &[page] pour imprimer respectivement la date actuelle, l'heure actuelle et le numéro de page.

.topic 1060
Pied de page imprimé en bas de chaque page. À laisser vide si vous ne voulez pas de pied de page.

Vous pouvez inclure les codes &[date], &[time] et &[page] pour imprimer respectivement la date actuelle, l'heure actuelle et le numéro de page.

.topic 1061
Efface la zone d'impression.

.topic 1062
Nom du document.

.topic 1063
Entrez la distance (en points) que vous désirez entre le bord gauche de la zone imprimable et le bord gauche des lignes qui ne sont pas en retrait.

.topic 1064
Entrez la distance (en points) que vous désirez entre le bord droit de la zone imprimable et la fin droite des lignes qui ne sont pas en retrait.

.topic 1065
Entrez la distance (en points) que vous désirez entre le haut de la zone imprimable et le haut de la première ligne de la page.

.topic 1066
Entrez la distance (en points) que vous désirez entre le bas de la zone imprimable et le bas de la dernière ligne de la page.

.topic 1067
Entrez la distance (en points) que vous désirez entre le haut de la zone imprimable et le haut de l'entête de page.
Enter the distance (in points) you want from the top edge of the printable area to the top edge of the header.

.topic 1068
Entrez la distance (en points) que vous désirez entre le bas de la zone imprimable et le haut du pied de page.

.topic 1069
Représentation graphique de la zone imprimable et des marges.

.topic 1070
Enregistre la mise en page.