Introduction

CONGRATULATIONS..... You are now a user of the KNITTING COMPUTER Emulator..... and the more you use it, the more you will appreciate what a cleverly designed knitting aid it is. Its simplicity of operation and accuracy are sure to remove the tedium from the charting of garments.

The most important part of any garment charting is an accurate stitch and row gauge and we suggest that you obtain a stitch and row gauge in the following manner. MACHINE KNITTERS-Cast on 60 stitches with waste yarn and knit 6 rows. Mark the tension number for your sample swatch by making holes (you can do this with a Lace Carriage or by hand) 4 transfers for Tension 4, 6 transfers for Tension 6, etc. Knit 6 more rows.

Change to garment yarn and set Counter at 0. Knit 30 rows (in Stockinette stitch or Pattern stitch - according to the garment). With contrast waste yarn knit the 10th stitch ON EACH SIDE - by hand. Knit 30 rows. Change to waste yarn and knit 12 rows. Remove the stitches from the machine by pushing the Carriage across without yarn.

Pull and stretch the sample swatch both lengthwise and diagonally from corner to corner, then lengthwise again. Gently steam the sample - or you can allow the sample to rest several hours or even over night so that the stitches can return to their basic form. You now measure your gauge with a centimeter tape measure. STITCH and ROW GAUGES must always be taken over 10 centimeters and the easiest method is as follows: Lay you centimeter tape measure on your knitting and measure the exact distance between the 40 stitch marks. It is important that you measure accurately to the closest millimeter, an incorrect measurement will affect the size of your finished garment. A hand held calculator will simplify the procedure.
EXAMPLE: If the measurement over 40 stitches is 14.6 centimeters, you must divide 40 by 14.6. It equals 2.7397 which is the stitch gauge for 1 centimeter. Multiply it by 10 (move the decimal point over) and you have 27.397. Reduce it to the closest 1/100 of a centimeter and 27.4 is the stitch gauge you will feed into your Computer.

For the Row Gauge, you must measure the 60 rows.
EXAMPLE: The measurement is 16.4 centimeters. Divide 60 by 16.4 = 3.6585 rows to 1 centimeter. Multiply by 10 - Row Gauge for 10 cm = 36.6, the Row Gauge you will feed into your Computer.

We suggest that you read and follow the instructions from the beginning of your Computer Manual so that you can SEE what happens. Do not rush from one operation to another wait for the Computer to do your figuring for you. There will always be a row of ***** in the output box when a specific operation is completed - wait for this before you go on to the next operation. Remember that you did not learn to use your knitting machine in one day - so take your time and understand each step before you go on to the next one and before you know it, you will be an expert and chart any pattern in a fraction of the time it took before.

HAND KNITTERS - Most American hand knitters are used to working with inches not centimeters, but in this day and age, tape measures have BOTH inches and centimeters printed. For you to find your stitch and row gauge, you must cast on 40 stitches and knit 40 rows for fine to sport weight yarn and cast on 20 stitches and knit 20 rows for 4-ply knitting worsted or heavier yarns. Be sure to knit your sample in Stockinette stitch or the exact pattern stitch you will use for your garment.
Lightly steam your sample swatch.

For your Stitch Gauge..... Measure the WIDTH of your sample with the centimeter tape. We will use the 20 stitches, 20 rows sample.
EXAMPLE: The width of your knitting is 15.6 centimeters over the 20 stitches. Divide the 20 stitches by 15.6 centimeters (a hand held calculator will simplify this procedure). 20 / 1.56 = 1.282. Multiply this by 10 (just move the decimal point over) and you get 12.8 which is the stitch gauge you will enter into your Computer.

For the Row Gauge..... Measure the 20 rows with your centimeter tape.
EXAMPLE: The row measure 14 centimeters. 20 rows / 14 centimeters = 1.4285. Multiply this by 10 (move decimal over) and you get 14.3, the number you will enter into your Computer.

We suggest that you read and follow the instructions from the beginning of your Computer Manual so that you can SEE what happens. Do not rush from one operation to another..... wait for the Computer to do your figuring for you. There will always be a row of ***** in the output box when a specific operation is completed - wait for this before you go on to the next operation. Remember that you did not learn to knit in one day - so take your time and understand each step before you go on to the next one and before you know it, you will be an expert and chart any pattern in a fraction of the time it took before.


Contents

  • Introduction
  • Functions
  • The Emulator
  • Meaning of Mode
  • How to Select the Mode
    • Dividing the Stitches or Rows for Decreasing or Increasing.
    • Slanting Line (Number of stitches are MORE than rows).
    • Slanting Line (Number of stitches are LESS than rows).
    • Curve Line (Decreasing).
    • Curve Line (increasing).
    • Standard Sleeve Cap.
    • Straight Line.
  • Operation
  • Error
  • Detail of each Mode
    • Input Gauge
    • Back section
    • Cardigan Front
    • Sleeve
  • Advanced Techniques of Mode Application
    • Blouse with French Sleeves
    • Various Slant Shapings
    • Neck Band - Sleeve Band
    • A Line or 4, 6, 8 etc gores Skirt
    • Short Row Knitting
    • Combination Curve Line
    • Puff Sleeve Top
    • Hood
    • Pick up Stitches from Neck Line
    • Length of Slant Line
    • Raglan Sleeve
    • Dolman Sleeve & U-Neck
    • Round Yoke
    • Round Yoke with Shoulder Shaping


Functions

  1. ON-OFF SWITCH

  2. MODE KEYS
    These Keys stand for the different Modes to be used for shaping the shoulders, side darts, sleeves etc. When you press a specific Mode Key, the machine will prepare to calculate your instructions.

  3. NUMBER KEYS
    The Number Keys are used to enter measurements - rows or stitches into the machine. If you should enter a wrong number, immediately press the Red "C" Key then enter the Correct number.

  4. DISPLAY BOARD
    Through this window, you can check to see if you have entered the correct figures into the machine.

  5. GAUGE KEYS
    When you enter the figures of your gauge with "S' for stitches and "R" for rows, the machine will remember them until you clear them or turn the switch "OFF".

  6. MEASUREMENT KEYS
    These Keys are used to enter the figures into the machine for "X", "Y" or "Z" of the Modes A to N.

  7. ARC LENGTH KEY
    This Key is for length of curved line of sleeves, neckline, etc. The Key should be used only for Modes G, H, I and J.

  8. PRINTER KEY & PRINTER
    When you input the required figures in the correct order, they will appear in the Output Box, then press the "P" Key (which is the computation Key for the curve measurement in cm). You should press this Key only for Modes G, H, I and J which are the CURVE LINES for INCREASING or DECREASING then press the [image] Key and the Computer will then do all the figuring for you and the figures for increasing or decreasing will appear in the Output Box.

  9. ALL CLEAR KEY (Including Gauge)
    This Key clears every memory.

  10. CLEAR KEY (Excluding Gauge)
    This Key clears every memory except the figures for gauge.

  11. LAMPS
    These Lamps indicate the order of operation.

  12. PAPER FEED KEY
    A blank line will be added to the Output Box by pressing this key.


The Emulator

Above picture shows the main window of the RKC1000 Emulator.

The physical buttons on the RKC1000 device have become push buttons. The on/off switch has become a push button that shows the action to be taken when you press it. The lamps have become radio buttons that flash when a lamp would have flashed. A multi-line field that displays the printed data replaces the printer.

When the RKC1000 Emulator starts, you will hear a beep, just like when you power on an RKC1000 device. You will also hear a beep after every key press (button click). You can configure the beep via the Tools menu.

The RKC1000 Emulator guides you through the process in the same way as the RKC1000 device: first the Gauge lamp (radio button) will flash. After entering your swatch data, the Mode lamp will flash and you can press one of the Mode buttons (A-N). Dependent on the Mode you choose, one or more of the three M/T, Arc Length and Print will flash.
You can restart all over by pressing the left AC button or restart at Mode selection by pressing the right AC button. If you press the right AC button, your swatch data will be preserved.

A multi line box emulates the printer of the RKC1000 device. Data will be written to this box as would be written to the printer. The PF button will cause the addition of one blank line to the multi-line box. There are 2 ways to make the data in the multi-line box available to the outside world:

  1. Press the Print button and the data will be printed on the printer of your choice.
  2. Select the data in the multi-line box and copy the data to the Windows clip board. You can now paste the data into your favorite text editor.

There are three major differences in the printed data of RKC1000 Emulator:

  1. The font can be adjusted
  2. The output is paginated
  3. You can add a header and/or footer to each page
On the help menu you find an item to start the on-line help (this file), an item to register RKC1000E and the About... which gives you the version of the RKC1000 Emulator.

Some dialogs have a question mark next to the cross in the top right hand corner. The question mark activates the context sensitive help. You can click on the question mark and the cursor will change in a question mark. Click on an item on the dialog you want to get context sensitive help for and the help information will be displayed. Any input activity will dismiss the context sensitive help and restore your cursor to its original shape.

Tools menu

There are three items on the tools menu:
1. Font:

This function allows you to configure the font of the multi-line box. The fonts offered to choose from are fixed pitch fonts. This is done to preserve the columns for printing. The selected font will also be used when you press the Print button. If you want the printout to use larger characters, just select a higher point size. It may happen that the text on line basis no longer fits on a line in the multi-line box. The data will be wrapped, but while printing on copying, the original line structure will be restored.
HINT: perform your calculations with a small font, when you're happy with the results, change to a larger font, Print and switch back to the smaller font.

2. Sounds:

This function lets you configure the sound you hear after pressing a button. The sounds you can choose from are standard Windows sounds. These sound themselves can be configured via Control Panel except for No Sound obviously.

3. Header & Footer

Above dialog shows the currently configured header and footer. You can type any text in either field. There are three verbs that you can use:
&[date] : placeholder for current date
&[time] : placeholder for current time
&[page] : placeholder for page number
The header and footer are printed with the same font as the rest of the data.

Help menu

There are three items on the help menu:
1. Contents:
This function shows the on-line help file starting with the Contents page.

2. Register:
When you purchase RKC1000 Emulator, you can activate your purchase. Request a registration code via email quoting the zipcode and house number you plan to enter in the field below.

When you receive the registration code, type all three fields as per the registration email and press OK.

3. About:


Meaning of Mode


How to select the Mode

Please note that units of figures are different:

A, B & M - Stitches or Rows

C, D, E, F, G, H, I, J, K, L & N - cm

Staggered shapings such as shown on Modes C to J show the position of the beginning and the end of stitch increasing or decreasing.

DIVIDING THE STITCHES OR ROWS for decreasing or increasing

Round Yoke, Linking, etc.
Use LARGER figure, either stitches or rows for "X". Use SMALLER figure for "Y". Input the figures. "X" is LESS than twice "Y".
Gather, etc.
Same as A but "X" is MORE than twice "Y".

SLANTING LINE (Number of stitches are MORE than rows)

Shoulder, etc.
Stitches are "X"
Rows are "Y"
Input the figures in cm.
Side Darts, etc.
Same as C.
(Refer to this page for difference between C and D)

SLANTING LINE (Number of stitches are LESS than rows)

Shaping of Sleeve, etc.
Stitches are "X"
Rows are "Y"
Input the figures in cm.
V-Neckline, etc.
Same as E.
(Refer to this page for difference between E and F)

CURVE LINES

Common explanation for Modes G, H, I and J.

Stitches are "X" (in cm)
Rows are "Y" (in cm)
For other than a STANDARD CURVE LINE, 'Z' is necessary. You need to know the ACTUAL DEPTH in cm from the straight line to the curve line. Input this measurement in cm.
When you press the "P" Key the length of curve in cm will be printed.
When you press the Print Key the CURVE shaping will be printed.

CURVE LINE (Decreasing)

Armhole, Neckline, etc.
See common explanation G,H,I,J.
Sleeve Cap, etc.
See common explanation G,H,I,J.

CURVE LINE (Increasing)

Dolman Sleeve, etc.
See common explanation G,H,I,J.
Curved Edge.
See common explanation G,H,I,J.

STANDARD SLEEVE CAP
Standard Sleeve Cap
"X" is Sleeve width at underarm (Remember use half measurement).
"Y" is Sleeve Cap length.
Length of Sleeve cap will be printed automatically as "T".
Curve shaping will be printed automatically also.
You need the 'Z' measurement that is different than when using Mode G, H, I, J.
Use MODE L which is the STRAIGHT LINE PLUS the CURVE measurement. See this page.
Sleeve Cap length or sleeve width.
"X" is width at underarm (l/2 only).
"Z" is ARMHOLE measurement. Enter the measurements in cm and "Y" will print out for you.
"Y" is LENGTH of sleeve cap.
"Z" is ARMHOLE measurement. Enter the measurements in cm and "X" will print out for you.

STRAIGHT LINE

Measurement
"X" is number of stitches.
"Y" is number of rows.
Measurement of stitches and rows will be printed in cm.
Stitches and Rows
Input measurement of stitches in cm for "X". The number of stitches will print.
Input measurement of rows in cm for"Y". The number of rows will print.


Operation

Example

Lamps will guide you for the next step with their flickering.

If you press a wrong key, it will not work.

*GAUGE*
14 Stitches 18 Rows

SWITCH

Turn the switch "ON", the Gauge Lamp will flicker and [image] appears in the Display Window.

ATTENTION
* When the switch is "ON", and [image] appears in the Display Window, the Computer is working. If you forget to turn the Switch "OFF", it will automatically turn itself OFF.

GAUGE INPUT

Press Number Keys 1 and 4 for stitches then press Gauge Key "S". Press Number Key 1 and 8 for rows, then Gauge Key "R".

Remember to check the Display Board to be sure you have entered the correct numbers.

NOTE

Numbers must always be entered FIRST then press Gauge Key. If you press Gauge Key before the Number Keys "E" (error) will appear in the Display Board. Press the Clear Key (including Gauge) then begin again.

The Stitch and Row Gauge used throughout these Instructions are given for Instruction purposes only. You must program the Stitch and Row Gauge you obtain from your own Sample Swatch.

MODE - INPUT

When you have entered the correct figures for Gauge, Mode Lamp will flicker.

Next - enter the Mode you want - for example, press Mode "G" Key for neckline (or armhole).
The Mode will now be printed.

NOTE
If you accidentally press a wrong key, press Clear Key (excluding Gauge) then press correct Key.

MEASUREMENT - INPUT

Measurement Lamp now flickers. Press Number Key 5, then Measurement Key "X". Press Number Key 8 then Measurement Key "Y".
Only the measurements in cm will print.
3 Lamps are now flickering.

Press "P" Key and the number of stitches and rows will print and the Computer will also print.

P 0 R
T 9.8 cm

"T" is the length of arc for Neckline.

After this step, "T" Lamp and Printer Lamp will still flicker.

Press [image] Key and decreases for Neckline (or armhole) will print, giving you the Rows, Stitches and remaining stitches for the shaping.

NOTE
Modes H, I and J all follow the same procedure as Mode-G.

PRINTER

Press [image] Key of Printer Section.
Figures for decreasing stitches will print. For Modes A, B, C, D, E, F, K, L, M, and N, you will not press Printer [image] Key.
The figures will be printed automatically.

    *GAUGE*

      S=   14.0/10cm
      R=   18.0/10cm

    ****************

    * 1* MODE G

    (X)=   5.0cm
    (Y)=   8.0cm

     X=   5.0cm   7S
     Y=   7.8cm  14R

         P=   0 R
         T=   9.8 cm

          R        S
          1   2-   5
          3   2-   3
          5   1-   2
          7   1-   1
          9   0    1
         11   1-   0
         13   0    0
         14

    ****************
Figures that appear under R stand for rows, then number of stitches to be decreased, and finally number of stitches left under S.

For instance, the first line should be read as:

"On the first line, decrease 2 stitches leaving 5 stitches"

NOTE
*if "E" (ERROR ?) appears in Display Board, read this page carefully and begin again.


Error

WHAT IS ERROR?

    * 1* MODE A

    X=  21 S/R
    Y=  35 S/R
     ERROR ?

    ****************
MODE-A and B

You are supposed to input larger number for "X" and smaller for "Y". If you input incorrectly "ERROR ?" will appear in the output box and [image] in the Display Board. Press Clear Key (Excluding Gauge) then start again with Mode Key.

    * 1* MODE C

    (X)=   5.0cm
    (Y)=  20.0cm

     X=   5.0cm   7S
     Y=  20.0cm  36R

     ERROR ?

    ****************
MODE-C and D

Measurements of stitches (cm) - which is more than measurement of rows - should be "X" and measurement of rows for "Y". If you put them in the wrong way, "ERROR?" will appear. "ERROR?" should be corrected as above.

    * 1* MODE E

    (X)=  13.0cm
    (Y)=   7.0cm

     X=  12.9cm  18S
     Y=   7.8cm  14R

     ERROR ?

    ****************
MODE-E and F

Measurement of stitches (cm) - which is less than rows - should be "X".
"ERROR?" should be corrected in the same way.


Detail of each Mode

Experiment using the different Modes until you are thoroughly familiar with the Computer operation.

<Symbols>
- | Mode Key in Mode Section
 | Input Figure
 | Stitch Key & Row Key
 | Measurement Keys
 | P Key of T section
 | Printer Key
 | Computer working

1. SWITCH ON (see this page)

2. INPUT GAUGE (see this page)

    *GAUGE*

      S=   14.0/10cm
      R=   18.0/10cm

    ****************

3. START WITH BACK SECTION

(1) Using Mode-N, input 46 cm [image] (width) and the number of stitches needed will be printed.

KEY ORDER

    * 1* MODE N

    (X)=  46.0cm

     X=  45.7cm  64S

    ****************
<Adjusting Factor>

X = 46 cm -> 45.7 cm

Please note that the Adjusting Factor means that the Computer will automatically adjust for measurements, stitches or rows to allow for reasonable shapings.

(2) The number of rows to underarm, (Use Mode-N) Input 25 cm [image] (length) and the rows needed will be printed.

KEY ORDER

    * 2* MODE N

    (Y)=  25.0cm

     Y=  25.6cm  46R

    ****************
<Adjusting Factor>

Y= 25 cm -> 25.6 cm

Same as (1)

(3) Same as (2), obtain row numbers for 18 cm of straight part of armhole.
(Use MODE - N) 32 rows will be 17.8 cm.

(4) To get row numbers and stitch numbers for curved part of armhole. (Use MODE - G)

KEY ORDER

    * 4* MODE G

    (X)=   6.0cm
    (Y)=   6.0cm

     X=   5.7cm   8S
     Y=   6.7cm  12R

         P=   0 R
         T=   9.6 cm

          R        S
          1   3-   5
          3   2-   3
          5   1-   2
          7   1-   1
          9   1-   0
         11   0    0
         12

    ****************
<Adjusting Factor>

X= 6.0 cm -> 5.7 cm
Y= 6.0 cm -> 6.7 cm

T (Arc length) is 9.6 cm

On the 1st row decrease 3 sts. 5 sts. left
On the 3rd row decrease 2 sts. 3 sts. left
On the 5th row decrease 1 sts. 2 sts. left
On the 7th row decrease 1 st. 1 st. left
On the 9th row decrease 1 st. none is left
11 th and 12th rows shall be knitted as they are without any stitches decreased.
Where 2 or more stitches need to be decreased, you must bind off the stitches on carriage side, knit to the other side and bind off the same number of stitches.

NOTE

* Obtain "T" length by pressing "P" Key, which can be used for the Cap length (See this page ).

* For "Z" you need not input figure unless you require an unusual curve. The machine will work for standard armhole of approximately 1/3 depth. (See this page or this page).

* For balance 12 cm of armhole (for example), knit 20 rows straight.

CALCULATION
32 rows [obtained in above (3)] minus 12 rows [obtained in (4)]=20 rows. Actual measurement of armhole is 20.7 cm (17.8 - 6.7 + 9.6).

(5) SHOULDER SHAPING (Use MODE-C)

KEY ORDER

    * 5* MODE C

    (X)=   9.5cm
    (Y)=   2.0cm

     X=   9.3cm  13S
     Y=   2.2cm   4R

         R    S
         2-   4-   1
         2-   5-   1
              4

    ****************
<Adjusting Factor>

X= 9.5 cm -> 9.3 cm
Y= 2.0 cm -> 2.2 cm

13 sts. must be divided by 4 rows

Bind Off 4 stitches once in 2 rows,
5 stitches once in 2 rows.
Leave 4 sts.

(6) FRONT NECKLINE (Use MODE-G) width of 5 cm length of 8 cm.
Rest 1/3 of width of front neck (5 cm)

KEY ORDER

    * 6* MODE G

    (X)=   5.0cm
    (Y)=   8.0cm

     X=   5.0cm   7S
     Y=   7.8cm  14R

         P=   0 R
         T=   9.8 cm
<Adjusting Factor>

X= 5.0 cm -> 5.0 cm
Y= 8.0 cm -> 7.8 cm

7 sts. of 5 cm should be decreased in 14 rows of 7.8 cm.

T (Arc length) is 9.8 cm

          R        S
          1   2-   5
          3   2-   3
          5   1-   2
          7   1-   1
          9   0    1
         11   1-   0
         13   0    0
         14

    ****************

On 1st row, decrease 2 sts. 5 sts left
On 3rd row, decrease 2 sts. 3 sts left

...

Knit the 13th and 14th row without decreasing stitches.

NOTE
The Computer has figured that 7 stitches are to be decreased on each side for the Neck Curve. Subtract the 14 stitches from the total Neck Width and the remaining stitches are to be bound off or remove onto waste yarn for the center neck.

NECK BACK This is almost the same as the front neck so use the same operation for calculating.

You can Rest
2/3 of sts. in the middle

KEY ORDER

    * 7* MODE G

    (X)=   2.5cm
    (Y)=   1.5cm

     X=   2.9cm   4S
     Y=   2.2cm   4R

         P=   0 R
         T=   3.9 cm

          R        S
          1   2-   2
          3   2-   0
          4

    ****************
<Adjusting Factor>

X = 2.5 cm - 2.9 cm
Y = 1.5 cm - 2.2 cm

Decrease 4 sts. of 2.9 cm in 4 rows of 2.2 cm.

T (Arc length) is 3.9 cm

1 st row; Decrease 2 sts. leaving 2 sts.
3 rd row; Decrease 2 sts.
4 th row; Knit as is.


Cardigan Front

4. CARDIGAN FRONT

Casting-on, straight line, Armhole and shoulder shapings.
Follow same procedure as in 3.

*GAUGE*
14 Stitches 18 Rows

(1) CURVED EDGE width of 5 cm length of 6 cm (Use MODE-J).

KEY ORDER

    * 1* MODE J

    (X)=   5.0cm
    (Y)=   6.0cm

     X=   5.0cm   7S
     Y=   6.7cm  12R

         P=   0 R
         T=   9.0 cm

          R        S
          1   2+   2
          3   2+   4
          5   1+   5
          7   1+   6
          9   1+   7
         11   0    7
         12

    ****************
<Adjusting Factor>

X= 5.0 cm -> 5.0 cm
Y= 6.0 cm -> 6.7 cm

Increase 7 sts. of 5 cm in 1 2 rows of 6.7 cm.

T (Arc length) is 9 cm

1st row: Increase 2 sts.
3rd row: Increase 2 sts.; total 4 sts.
5th row: Increase 1 st.; total 5 sts.
7th row: Increase 1 st.; total 6 sts.
9th row: Increase 1 st.; total 7 sts.
11th & 12th rows: No increasing.

(2) SIDE DARTS width of 11 cm length of 3 cm (Use MODE-D).

KEY ORDER

    * 2* MODE D

    (X)=  11.0cm
    (Y)=   3.0cm

     X=  10.7cm  15S
     Y=   3.3cm   6R

         R    S
         2-   5-   3

    ****************
<Adjusting Factor>

X= 11.0 cm -> 10.7 cm
Y= 3.0 cm -> 3.3 cm

On opposite side of carriage, on every 2nd row, put 5 stitches into holding position 3 times, then knit straight over all stitches.

(3) V-NECK width of 7 cm length of 17 cm (Use MODE-F)

KEY ORDER

    * 3* MODE F

    (X)=   7.0cm
    (Y)=  17.0cm

     X=   7.1cm  10S
     Y=  17.8cm  32R

            R S
            3-1-   8
            4-1-   2

    ****************
<Adjusting Factor>

X= 7.0 cm -> 7.1 cm
Y= 17.0 cm -> 17.8 cm

Divide 10 sts. into 32 rows.

Decrease 1 st. every 3 rows, 8 times
Decrease 1 st. every 4 rows, 2 times


Sleeve

5. SLEEVE

To get the length of sleeve cap 'Y' from 'X' (which is 1/2 width of sleeve) you need the armhole measurement 'Z'.

CALCULATION (See this page)
For armhole measurement 'Z'
Armhole length 18 cm = 17.8 cm
Curved part of armhole
X 6.0 = 5.7 cm
Y 6.0 = 6.7 cm
T 9.6 cm
17.8 - 6.7 = 11.1 cm
11.1 + 9.6 = 20.7 cm
'Z' is 20.7 cm (armhole measurement)

(1) SHAPING OF SLEEVE width of 4 cm length of 32 cm (Use MODE-E)

KEY ORDER

    * 1* MODE E

    (X)=   4.0cm
    (Y)=  32.0cm

     X=   4.3cm   6S
     Y=  32.2cm  58R

            R S
            8-1-   4
            9-1-   2
            8-0-   1

    ****************
<Adjusting Factor>

X= 4.0 cm -> 4.3 cm
Y= 32.0 cm -> 32.2 cm

Increase 6 sts. in 58 rows.

Increase 1 st. every 8 rows; 4 times
Increase 1 st. every 9 rows; 2 times
then knit 8 rows straight.

* (Use MODE-L

    * 1* MODE L

      X=  16.0cm
      Z=  20.7cm

          Y=  13.1cm

    ****************
(a) To get length of sleeve cap 'Y" from "X" (l/2 width of sleeve 16 cm) and armhole "Z" 20.7 cm.

Length of Cap = 13.1 cm "Y"

    * 2* MODE L

      Y=  13.1cm
      Z=  20.7cm

          X=  16.0cm

    ****************
(b) To get 1/2 width of sleeve "X" from 13. 1 cm "Y" and 20.7 cm "Z".

1/2 Sleeve width = 16 cm "X".

(2) SHAPING OF SLEEVE CAP (Use MODE-K) X= 16 cm Y= 13.1 cm

KEY ORDER

    * 3* MODE K

    (X)=  16.0cm
    (Y)=  13.1cm

     X=  15.7cm  22S
     Y=  13.3cm  24R

         T=  22.1 cm

          R        S
          1   3-  19
          3   2-  17
          5   2-  15
          7   1-  14
          9   1-  13
         11   1-  12
         13   0   12
         15   1-  11
         17   1-  10
         19   1-   9
         21   2-   7
         23   2-   5
         24

    ****************
<Adjusting Factor>

X= 16 cm -> 15.7 cm
Y= 13.1 cm -> 13.3 cm

Decrease 22 sts in 24 Rows.

T (Arc length) is 22.1 cm

On 1st row; decrease 3 sts. 19 sts left
On 3rd row; decrease 2 sts. 17 sts left

.
.
.
.
Knit the 24th row without decreasing stitches.

NOTE
* The machine gives you figures for knitting a standard Sleeve Cap. When you want to change them for a particular sleeve such as a gathered sleeve, a combination of Modes should be used.

KEY ORDER
To get measurement of stitches and rows, use Mode M. This is used when you would like to know the measurement of a pattern, especially if the sections must match.
For instance: 5 sts. which you will decrease will be 3.6 cm.

    * 4* MODE M

          X=   5 S

           =   3.6cm

    ****************

All of the proceeding instructions enable you to use the Modes of the Computer for all the basic shapings of any garment.


Advanced

Advanced Techniques of Mode Application.

All of the following instructions show you how to use a variety of Modes to complete one knitted section using a number of different shapings.


BLOUSE WITH FRENCH SLEEVES

MODE-F
KEY ORDER
(UNIT cm)

    * 1* MODE F

    (X)=   3.0cm
    (Y)=  28.0cm

     X=   2.9cm   4S
     Y=  27.8cm  50R

            R S
           12-1-   2
           13-1-   2

    ****************
MODE-D
KEY ORDER
(UNIT cm)

    * 2* MODE D

    (X)=  13.0cm
    (Y)=   2.0cm

     X=  12.9cm  18S
     Y=   2.2cm   4R

         R    S
         2-   9-   2

    ****************
Knit straight for a few rows. Increase stitches as per instructions and after the last stitch is increased continue with straight knitting. Use SHORT ROWS for shaping the shoulder. Bind off 9 sts. once in 2 rows 2 times.


VARIOUS SLANT SHAPINGS

Number of rows is more than number of sts.
(1) When the vertical connects to the horizontal line on both ends. | (2) When one end connects to a horizontal line and the other end to a vertical line.
Number of stitches is more than number of rows.
(1) When the slant line connects to a vertical line on both ends. | (2) When the slant line connects to one horizontal line and one vertical line.


NECK BAND - SLEEVE BAND

Refer to these pages. You need 'T'(arc length) of neckline, PLUS the measurement for center bind off for neck shaping.

The stitch and row gauge for bands will be different than body of garment - so you must make another sample swatch to get a correct stitch and row gauge. Enter the new stitch and row gauge into computer. If neck band is to be in 2 sections, you will need the measurements for the 2 sections.
USE MODE N for the cast on (as it will be a straight line).

Number of sts. are X, number of rows are Y. When you enter the measurement in centimeters,
the computer will give you the number of sts. and number of rows.

Armhole bands work the same way.


A line or 4, 6, 8 etc gored Skirt

A line or gored Skirt

You need the full measurement of lower edge and also the full measurement of wait in centimeters. Divide these measurements into number of sections you need. Use MODE N for cast on for each section. For the side edge decreases, use lower edge of section minus the waist section measurement then divide in half for X and use Y for Length. USE MODE E.


SHORT ROW KNITTING

For a pleated or flared Skirt knitted sideways on the machine.

See Drawing.


COMBINATION CURVE LINE

Use MODE-G & I for each part of the curve. If you have a straight line in between, Use MODE-M for vertical and MODE-F for slanting line.
MODE-G
KEY ORDER
(Unit cm)

 MODE-I
KEY ORDER
(Unit cm)

Use MODE-H and G for each part of the curve.
MODE-H
KEY ORDER
(Unit cm)

 MODE-G
KEY ORDER
(Unit cm)


PUFF SLEEVE TOP

Instead of MODE-K, Divide it into 2 sections and Use MODE-G and H.
MODE-G
KEY ORDER
(Unit cm)

 MODE-H
KEY ORDER
(Unit cm)


HOOD

Divide it into sections.
MODE-D
KEY ORDER
(Unit cm)

 MODE-F
KEY ORDER
(Unit cm)

 MODE-H
KEY ORDER
(Unit cm)


Pick up Stitches

PICK UP STITCHES FROM NECK LINE

Use MODE-G. Place 5.5 cm for "X", 8 cm for "Y" and 1.5 cm for "Z". Press "P" Key of "T" section to get arc length. (T= 10.2 cm).

Use MODE-N with 12.7 cm (10.2 + 2.5) measurement Key "X", then you will get number of stitches to be picked up at neck line. Press Clear Key (excluding Gauge) to return to Mode selection.

MODE-G T = 10.2cm
(Neck line) = 10.2 + 2.5 = 12.7 cm
MODE-N 12.7 cm = 18S


LENGTH OF SLANT LINE

Use MODE-G or MODE-J

Input 8 cm for "X", 15 cm for "Y" and 0.1 for "Z". Press "P" Key.

MODE-G T=17.8cm

MODE-G and J is used for curve, but if you input 0.1 for "Z", it will give you figure for slant line that is nearly straight.


RAGLAN SLEEVE

For Raglan slant, use Mode-E. For Neckline, use Mode-G. For Cast On use Mode-N.
MODE-N KEY ORDER (Unit cm) | MODE-N KEY ORDER (Unit cm) | MODE-E KEY ORDER (Unit cm)
MODE-E KEY ORDER (Unit cm) | MODE-G KEY ORDER (Unit cm) |

The raglan slant on sleeves in this example is the same as on the front and back raglan garment.
MODE-N KEY ORDER (Unit cm) (37 S) | MODE-N KEY ORDER (Unit cm) (22 S) | MODE-E KEY ORDER (Unit cm)
MODE-G KEY ORDER (Unit cm) | MODE-A KEY ORDER (Unit S/R) |


DOLMAN SLEEVE & U-NECK

Dividing calculation MODE-A (MODE-N [image] [image])

GATHER (Use MODE-B)
(Figures= S or R) Larger number should be more
than twice that of smaller number.
Example
MODE-B
KEY ORDER
(Unit S/R)

    * 4* MODE B

    X=  64 S/R
    Y=  30 S/R

            S/R
              2x  26
              3x   4

    ****************

2 sts. onto 1; 26 times
3 sts. onto 1; 4 times
Please note meaning of the signals is different from MODE-A.
Dividing decrease
MODE-N
KEY ORDER
(Unit cm)

(64 S)
MODE-N
KEY ORDER
(Unit cm)

(57 S)
MODE-A
KEY ORDER
(Unit cm)

    * 1* MODE A

    X=  64 S/R
    Y=  57 S/R

            S/R
              8x   7
              8

    ****************

Decrease 1 st. every 8 sts. 7 times.

For Arm Curve of Dolman sleeve
MODE-N
KEY ORDER
(Unit cm)
MODE-C
KEY ORDER
(Unit cm)
MODE-I
KEY ORDER
(Unit cm)

    * 2* MODE I

    (X)=  12.0cm
    (Y)=  12.0cm
    (Z)=   2.5cm

     X=  12.1cm  17S
     Y=  12.2cm  22R

          R        S
          1   0    0
          3   1+   1
          5   0    1
          7   1+   2
          9   1+   3
         11   1+   4
         13   1+   5
         15   2+   7
         17   2+   9
         19   2+  11
         21   3+  14
         22

    ****************

Increase balance 3 sts. here.
U-Neck
MODE-N
KEY ORDER
(Unit cm)
MODE-N
KEY ORDER
(Unit cm)
MODE-G
KEY ORDER
(Unit cm)

Press P Key.

    * 3* MODE G

    (X)=   5.5cm
    (Y)=   6.5cm
    (Z)=   1.5cm

     X=   5.7cm   8S
     Y=   6.7cm  12R

         P=   0 R
         T=   9.4 cm

          R        S
          1   2-   6
          3   3-   3
          5   1-   2
          7   1-   1
          9   1-   0
         11   0    0
         12

    ****************


ROUND YOKE

This example decreases the stitches every 3.3 centimeters in length.

To calculate, use 1/4 the circle of Yoke, then when you have the calculation for this, multiply by 4 to get the total number of stitches for the complete circle of Yoke. However, when actually knitting the Yoke, use 1/2 the total number of stitches (a = 244 sts. * 1/2 = 122 stitches for half of Yoke circle).

Find the number of rows (Y) for 3.3 cm using Mode N. Answer is 3.3 cm = 6 rows. In this example 6 rows are used between EACH SECTION. Use Mode G and input 28 cm X, 28 cm Y. Press 'P' key and you will see that 43.6 cm is the curve of LINE a. For Line b, IMMEDIATELY input number of rows from Line a to Line b which is 6 rows (DO NOT INPUT MODE) and press 'P' Key which will give you the measurement in cm of curve for Line b. You must add 6 rows each time to the PREVIOUS section.

For EXAMPLE |  | LINE b CURVE LINE c CURVE
 | Continue in this way through Line g - each time adding 6 rows and pressing 'P' Key to get the curve measurement in cm.

    * 1* MODE A

    X= 244 S/R
    Y= 216 S/R

            S/R
              8x  16
              9x  12
              8

    ****************

    * 2* MODE A

    X= 216 S/R
    Y= 184 S/R

            S/R
              6x  14
              7x  18
              6

    ****************
After you know T length (this page) press Clear Key excluding gauge.
Use Mode N and change EACH SECTION a, b, c, d, e, f, g from Centimeters into stitches.

Multiply EACH SET OF STITCHES by 4 to get the number of stitches needed for a full circle. For one half circle multiply by 2.

Use Mode A and input larger number of sts. for X and smaller number for Y.
FOR EXAMPLE:
 | KEY | ARC | X | 4X TOTAL STS | HOW TO CALCULATE THE
 | OPERATION | LENGTH | STITCHES | OF CIRCLE | DECREASING OF STITCHES
a |  | 43.6 cm | 61S | 244S | 8x16 9x12 8 Double up 1 stitch every 8th stitch 16 times, every 9th stitch 12 times, 8 stitches left at end. Be sure to alternate the stitch decreases as needed; dividing them evenly across the width of kniting.
b |  | 38.4 cm | 54S | 216S | 6x14 7x18 6 every 6th stitch 14 times, every 7th stitch 18 times, 6 stitches left at end.
c |  | 33.2 cm | 46S | 184S | 6x18 7x10 6 every 6th stitch 18 times, every 7th stitch 10 times, 6 stitches left at end.
d |  | 28.0 cm | 39S | 156S | 5x17 6x11 5 every 5th stitch 17 times, every 6th stitch 11 times, 5 stitches left at end.
e |  | 22.8 cm | 32S | 128S | 4x16 5x12 4 every 4th stitch 16 times, every 5th stitch 12 times, 4 stitches left at end.
f |  | 17.5 cm | 25S | 100S | 3x31 4x1 3 every 3rd stitch 31 times, every 4th stitch 1 time, 3 stitches left at end.
g |  | 12.3 cm | 17S | 68S |


ROUND YOKE WITH SHOULDER SHAPING

(a) Use MODE-G
KEY ORDER
(Unit cm)

Press P Key

T is printed(36.8 cm)

Press Clear Key
(Excluding Gauge)
Use MODE-N
KEY ORDER
(Unit cm)

 (b) Use MODE-G
KEY ORDER
(Unit cm)

Press P Key

T is printed(30.5 cm)

Press Clear Key
(Excluding Gauge)
Use MODE-N
KEY ORDER
(Unit cm)

 REPEAT FROM for b,c,d, and e.

Multiply number of stitches by 4 for complete circle.

Use MODE-A
KEY ORDER
(Unit S/R)

larger number for X smaller number for Y

REPEAT for each section.

NOTE

If you are working 1/2 of Yoke (instead of full Yoke) remember to double "X" stitches and use MODE-A in the same way as example shown.

This method for decreasing stitches can be used for all round shapings such as round cushions, round bags, etc.


.topic 1
Turn Knitting Computer Emulator on or off.

.topic 1000
Mode A : Round Yoke, Linking, etc.

Use LARGER figure, either stitches or rows, for "X".

Use SMALLER figure for "Y".

Input the figures.

"X" is LESS than twice "Y".

.topic 1001
Mode B : Gather, etc.

Use LARGER figure, either stitches or rows, for "X".

Use SMALLER figure for "Y".

Input the figures.

"X" is MORE than twice "Y".

.topic 1002
Mode C : Shoulder, etc.

Stitches are "X".

Rows are "Y".

Input the figures in cm.

.topic 1003
Mode D : Side Darts, etc.

Stitches are "X".

Rows are "Y".

Input the figures in cm.

.topic 1004
Mode E : Shaping of Sleeve, etc.

Stitches are "X".

Rows are "Y".

Input the figures in cm.

.topic 1005
Mode F : V-Neckline, etc.

Stitches are "X".

Rows are "Y".

Input the figures in cm.

.topic 1006
Mode G : Armhole, Neckline, etc.

Stitches are "X".

Rows are "Y".

For other than a STANDARD CURVE LINE, 'Z' is necessary.

You need to know the ACTUAL DEPTH in cm from the straight line to the curve line.

Input this measurement in cm.<br>

When you press the "P" Key the length of curve in cm will be printed.

When you press the Print Key the CURVE shaping will be printed.

.topic 1007
Mode H : Sleeve Cap, etc.

Stitches are "X".

Rows are "Y".

For other than a STANDARD CURVE LINE, 'Z' is necessary.

You need to know the ACTUAL DEPTH in cm from the straight line to the curve line.

Input this measurement in cm.<br>

When you press the "P" Key the length of curve in cm will be printed.

When you press the Print Key the CURVE shaping will be printed.

.topic 1008
Mode I : Dolman Sleeve, etc.

Stitches are "X".

Rows are "Y".

For other than a STANDARD CURVE LINE, 'Z' is necessary.

You need to know the ACTUAL DEPTH in cm from the straight line to the curve line.

Input this measurement in cm.<br>

When you press the "P" Key the length of curve in cm will be printed.

When you press the Print Key the CURVE shaping will be printed.

.topic 1009
Mode J : Curved Edge.

Stitches are "X".

Rows are "Y".

For other than a STANDARD CURVE LINE, 'Z' is necessary.

You need to know the ACTUAL DEPTH in cm from the straight line to the curve line.

Input this measurement in cm.<br>

When you press the "P" Key the length of curve in cm will be printed.

When you press the Print Key the CURVE shaping will be printed.

.topic 1010
Mode K : Standard Sleeve Cap

"X" is Sleeve width at underarm (Remember use half measurement).

"Y" is Sleeve Cap length.

Length of Sleeve cap will be printed automatically as "T".

Curve shaping will be printed automatically also.

.topic 1011
Mode L : You need the 'Z' measurement that is different than when using Mode G, H, I, J.

Use MODE L which is the STRAIGHT LINE PLUS the CURVE measurement.

Sleeve Cap length or sleeve width.

"X" is width at underarm (l/2 only).

"Z" is ARMHOLE measurement. Enter the measurements in cm and "Y" will print out for you.

"Y" is LENGTH of sleeve cap.

"Z" is ARMHOLE measurement. Enter the measurements in cm and "X" will print out for you.

.topic 1012
Mode M : Measurement

"X" is number of stitches.

"Y" is number of rows.

Measurement of stitches and rows will be printed in cm.

.topic 1013
Mode N : Stitches and Rows

Input measurement of stitches in cm for "X". The number of stitches will print.

Input measurement of rows in cm for "Y". The number of rows will print.

.topic 1014
Enter digit 1

.topic 1015
Enter digit 2

.topic 1016
Enter digit 3

.topic 1017
Enter digit 4

.topic 1018
Enter digit 5

.topic 1019
Enter digit 6

.topic 1020
Enter digit 7

.topic 1021
Enter digit 8

.topic 1022
Enter digit 9

.topic 1023
Enter digit 0

.topic 1024
Decimal point

.topic 1025
Clear entry

.topic 1026
S: Stitches key

.topic 1027
R: Rows key

.topic 1028
X: Measurement key

.topic 1029
Y: Measurement key

.topic 1030
Z: Measurement key

.topic 1031
P: Output length of sleeve cap.

.topic 1032
Calculate instructions and store them in the output box

.topic 1033
Mode

Indicator: press one of the mode keys.

.topic 1034
Add blank line to output box.

.topic 1036
Gauge

Enter number of stitches (S) and number of rows (R) per 10 cm of your swatch.

.topic 1037
Measurements and T indicator

.topic 1038
Arc Length indicator

.topic 1039
Output indicator

.topic 1040
Clear all input data

You can now enter Gauge.

.topic 1041
Clear excluding gauge

Enter Mode.

.topic 1042
Output box. All output data will go here.

If the data doesn't fit the box, the scroll bar will be enabled automatically.

.topic 1043
Legend

Pictorial representation of the functions A - N

.topic 1044
Display board

.topic 1045
Display board

.topic 1046
Display board

.topic 1047
Display board

.topic 1052
Print the data in the output box on your printer

.topic 1053
Pictorial representation of Arc Length

.topic 1054
This is the name you entered during installation (may be blank).

.topic 1055
Enter the zip code you filed for registration.

.topic 1056
Enter the house number you filed for registration.

.topic 1057
Enter the registration code you received via email.

.topic 1058
Confirm the registration.

.topic 1059
Header printed on top of every page. If you don't want a header, leave this field blank.

You can include the verbs &[date], &[time] and &[page] for current date, current time and page number respectively.

.topic 1060
Footer printed on the bottom of every page. If you don't want a footer, leave this field blank.

You can include the verbs &[date], &[time] and &[page] for current date, current time and page number respectively.

.topic 1061
Clear the output box.

.topic 1062
The name of the document.

.topic 1063
Enter the distance (in points) you want between the left edge of the printable area and the left edge of unindented lines.

.topic 1064
Enter the distance (in points) you want between the right edge of the printable area and the right end of a line with no indent.

.topic 1065
Enter the distance (in points) you want between the top of the printable area and the top of the first line on the page.

.topic 1066
Enter the distance (in points) you want between the bottom of the printable area and the bottom of the last line on the page.

.topic 1067
Enter the distance (in points) you want from the top edge of the printable area to the top edge of the header.

.topic 1068
Enter the distance (in points) you want from the bottom edge of the printable area to the top edge of the footer.

.topic 1069
Graphical representation of the printable area and the margins.

.topic 1070
Save the margins.