Einführung

Glückwunsch...Sie sind nun der Benutzer eines Strickrechner Emulators...und je mehr Sie ihn benutzen, um so mehr werden sie seine Vorzüge zu schätzen wissen. Durch die einfache Anwendung und die Genauigkeit fällt das langweilige Berechnen eines Strickstücks weg.

Der wichtigste Arbeitsschritt einer Strickanleitung ist das Stricken einer akuraten Maschenprobe.Wir empfehlen für die Maschenprobe folgende Vorgehensweise. Maschinenstricker schlagen 30 Maschen rechts und links der Null (=60Maschen) mit Restgarn an und stricken 6 Reihen. Die Maschenweite wird mit umgehängten Maschen eingestrickt. 4 umgehängte Masche(man kann von Hand oder mit dem Lochmusterschlitten umhängen) bedeuten Maschenweite 4 und 6 Löcher bedeuten dann Maschenweite 6 usw. Weitere 6 Reihen stricken.

Wechseln Sie zum Hauptgarn und stellen Sie den Reihenzähler auf 0. 30 Reihen stricken (glatt rechts oder mit dem gewünschten Muster). Mit einem Kontrastfaden wird jeweils rechts und links der 0 die 21. Nadel(= zwischen diesen markierten Nadeln sind jetzt 40 Maschen) von Hand abgestrickt. 30 Reihen stricken. Mit Restgarn weitere 12 Reihen stricken. Das Gestrick abwerfen, d.h. 1 Reihe ohne Garn stricken.

Der Maschenprobelappen wird in Längsrichtung und in diagonaler Richtung, von Ecke zu Ecke, dann wieder in Längsrichtung gezogen und gestreckt. Damit die Maschen ihre eigentliche Form bekommen, wird das Muster leicht gedämpft und mehrere Stunden, oder über Nacht, ruhen gelassen. Jetzt können Sie die Maschenprobe mit einem Zentimetermaß ausmessen. Maschen und Reihen müssen pro 10cm angegeben werden. Die einfachste Methode hierfür ist: Legen Sie das Zentimetermaß auf das Muster und messen Sie den genauen Abstand zwischen den markierten 40 Maschen. Es ist ganz wichtig,daß Sie millimetergenau messen, denn eine ungenaue Messung beeinflußt die Größe des fertigen Strickstücks. Ein Taschenrechner vereinfacht den Vorgang.
Beispiel: Wenn die Messung über 40 Maschen 14,6cm ergibt, teilen Sie 40 durch 14,6. Das ergibt 2,7397 Maschen auf 1 cm. Multipliziert mit 10 ergibt das 27.397. Dieser Wert wird aufgerundet . Auf 10 cm kommen also 27,4 Maschen und dieser Wert wird ins Programm eingetragen. Bitte beachten Sie, daß Sie den Wert mit einem Dezimal Punkt und nicht mit einem Komma eingeben.

Um die Reihenanzahl zu ermitteln messen Sie die gestricketen 60 Reihen aus.
Beispiel: 60 Reihen sind 16,4 cm. 60 : 16,4 = 3,6585 Also kommen auf 1 cm 3,6585 Reihen, auf 10cm sind es 36,6 Reihen. Diesen Wert tragen Sie ein.

Wir empfehlen, daß Sie die Anleitungen von Anfang an lesen und dabei am Pc nacharbeiten, damit Sie "sehen" was geschieht. Warten Sie jeden Arbeitsablauf erst ab, bevor Sie einen anderen beginnen. Wenn ein Arbeitsablauf beendet ist,wird eine Reihe dieser ***** in der Textbox angezeigt. Warten Sie diese Linie immer erst ab, bevor Sie einen neuen Arbeitsablauf starten. Bedenken Sie, daß Sie die Handhabung ihrer Strickmaschine nicht an einem Tag gelernt haben - nehmen Sie sich die Zeit,verstehen Sie jeden Schritt, bevor Sie zum nächsten Schritt weitergehen. Sie werden erstaunt sein,wie schnell Sie das Programm gelernt haben und das Ausrechnen einer Arbeitsanleitung für ein Strickstück wird Sie viel weniger Zeit kosten als bisher.

HAND KNITTERS - Most American hand knitters are used to working with inches not centimeters, but in this day and age, tape measures have BOTH inches and centimeters printed. For you to find your stitch and row gauge, you must cast on 40 stitches and knit 40 rows for fine to sport weight yarn and cast on 20 stitches and knit 20 rows for 4-ply knitting worsted or heavier yarns. Be sure to knit your sample in Stockinette stitch or the exact pattern stitch you will use for your garment.
Lightly steam your sample swatch.

For your Stitch Gauge..... Measure the WIDTH of your sample with the centimeter tape. We will use the 20 stitches, 20 rows sample.
EXAMPLE: The width of your knitting is 15.6 centimeters over the 20 stitches. Divide the 20 stitches by 15.6 centimeters (a hand held calculator will simplify this procedure). 20 / 1.56 = 1.282. Multiply this by 10 (just move the decimal point over) and you get 12.8 which is the stitch gauge you will enter into your Computer.

For the Row Gauge..... Measure the 20 rows with your centimeter tape.
EXAMPLE: The row measure 14 centimeters. 20 rows / 14 centimeters = 1.4285. Multiply this by 10 (move decimal over) and you get 14.3, the number you will enter into your Computer.

We suggest that you read and follow the instructions from the beginning of your Computer Manual so that you can SEE what happens. Do not rush from one operation to another..... wait for the Computer to do your figuring for you. There will always be a row of ***** in the output box when a specific operation is completed - wait for this before you go on to the next operation. Remember that you did not learn to knit in one day - so take your time and understand each step before you go on to the next one and before you know it, you will be an expert and chart any pattern in a fraction of the time it took before.


Inhalt

  • Einführung
  • Funktionen
  • Der Emulator
  • "Mode" Übersicht
  • "Mode" Auswahl
    • Aufteilung der Maschen- und Reihenanzahl für Ab- und Zunahmen
    • Schräge Linie (mehr Maschen als Reihen)
    • Schräge Linie (weniger Maschen als Reihen)
    • Kurve (Abnahme)
    • Kurve (Zunahme)
    • Standard Armkugel
    • Gerade Linie
  • Bedienung
  • Fehler
  • Weitere Hinweise
    • Eingabe der Maschenproben
    • Rückenteil
    • Jackenvorderteil
    • Ärmel
  • Vertiefende Techniken der Mode Anwendungen
    • Bluse mit französischen Ärmeln
    • Verschiedene Schrägen
    • Halsbündchen - Ärmelbündchen
    • Ausgestellter Rock oder ein 4,6,8 usw. Bahnenrock
    • Verkürzte Reihen
    • Kombination Kurve Linie
    • Puffarmkugel
    • Kapuze
    • Maschenaufnahme aus der Halslinie
    • Länge der schrägen Linie
    • Raglanärmel
    • Fledermausärmel und U-Ausschnitt
    • Rundpasse
    • Rundpasse mit Schulterschräge


Funktionen

  1. An-Aus Schalter

  2. Mode Tasten
    Diese Tasten stehen für die verschiedenen "Mode" Möglichkeiten,die für die Formgebung der Schulter, seitlichen Abnähern, Ärmelgestaltung usw. genutzen werden. Wenn Sie die geeignete Mode Taste anklicken, beginnt die Kalkulation für ihre Anleitung.

  3. Zahlenblock
    Mit den Ziffertasten werden Maße, Reihenanzahl, Maschenanzahl in das Programm eingegeben. Wenn Sie eine falsche Eingabe tätigen, klicken Sie sofort die "C" Taste und geben die richtige Zahl ein.

  4. Display Fenster
    Hier werden Ihre Eingaben zur Kontrolle angezeigt.

  5. Tasten zur Eingabe der Maschenprobe
    M : hier wird die Maschenanzahl eingegeben
    R : hier wird die Reihenzahl eingegeben
    Das Programm arbeitet solange mit dieser Maschenprobe bis Sie das Programm schließen oder mit dem linken Löschknopf die Daten löschen.

  6. Tasten zur Maßeingabe
    Mit diesen Tasten werden die Werte für "X", "Y", "Z" bei Mode A-N in das Programm eingegeben.

  7. Taste zur Eingabe einer Bogenlänge
    Mit dieser Taste wird die Länge eines Bogens am Ärmel, am Halsauschnitt usw. eingegeben. Diese Taste wird nur bei Mode G, H, I und J benutzt.

  8. Drucker
    Taste für die Kurvenberechnung "P" und Starttaste zum Anzeigen der Berechnung in der Textbox.
    Wenn alle Zahlen in der richtigen Reihenfolge eingegeben sind,erscheinen sie in der Textbox. Im Mode G, H, I, J (das sind die Bogenlinien für Ab- und Zunahmen) wird mit Hilfe der Taste "P" die Länge der Kurve in der Textbox angezeigt.
    Die [image] Taste startet die Berechnung, deren Ergebnis in der Textbox angezeigt wird.

  9. AC Taste (Inclusive Maschenprobe)
    Alles wird gelöscht Taste, inclusive der Maschenprobeneingabe.

  10. AC Taste (Exclusive Maschenprobe)
    Alles wird gelöscht, bis auf die Daten der Maschenprobe.

  11. Lämpchen
    Die Lämpchen geben die auszuführenden Schritte an.

  12. Taste für den Papiervorschub
    Eine Leerzeile wird nach dem Klicken dieser Taste in die Textbox eingefügt.


Der Emulator

Das obige Bild zeigt das Hauptfenster des RKC1000 Emulators.

Die physikalischen Schalter am RKC1000 Gerät wurden zu Schaltflächen. Der an/aus Schalter wurde eine Schaltfläche,die, wenn man sie anklickt, die nächste Aktion anzeigt. Achtung..es wird nicht der Zustand angezeigt! Die Lampen wurden zu Radiobuttons, die flackern, wenn die Lampe auch geflackert hätte. Ein mehrzeiliges Textfeld, zum Anzeigen der Daten, ersetzt den Drucker.

Wenn Sie den RKC1000 Emulator starten, werden Sie einen Piepton hören, genauso wie wenn Sie das RKC 100 Gerät einschalten würden. Sie werden auch nach jedem Tastenklick einen Piepton hören. Im Werkzeug Menü können Sie den Piepton einstellen.

Der RKC1000 Emulator führt Sie in der gleichen Weise wie das RKC1000 Gerät durch den Prozeß: Erst flackert die Maschenprobelampe (Radiobutton). Nachdem Sie die Maschenprobe eingegeben haben, flackert die Mode Lampe und Sie können eine Mode Schaltfläche (A-N) anklicken. Abhängig von der gewählten Mode Schaltfläche wird ein Radiobutton oder mehrere der drei Radiobuttons für M/T, Bogenlänge oder Anzeigen flackern.
Klicken Sie für einen Neustart die linke AC Schaltfläche, oder wenn Sie in der Mode Auswahl neu anfangen möchten, dann klicken Sie die rechte AC Schaltfläche. Wenn Sie die rechte AC Schaltfläche klicken,dann werden alle Eingaben gelöscht. Die Daten der Maschenprobe bleiben erhalten!

Eine mehrzeilige Box ahmt den Drucker des RKC1000 Geräts nach. Daten werden in der Box genauso angezeigt wie sie mit dem Drucker ausgedruckt wurden. Die PF Taste wird eine Leerzeile in der mehrzeiligen Box einfügen. Es gibt 2 Wege die Daten ausserhalb der Box zur Verfügung zu stellen:
  1. Ausdrucken:
    Klicken Sie die Drucken Taste und die Daten können mit dem Drucker Ihrer Wahl ausgedruckt werden.
  2. Einfügen in einen Texteditor:
    Wählen Sie die Daten im mehrzeiligen Textfeld aus. Kopieren Sie die Daten in die Zwischenablage von Windows. Öffnen Sie einen Editor Ihrer Wahl und fügen Sie die Daten hier ein.

Der Datenausdruck des RKC1000 Emulator besitzt 3 große Unterschiede zum Gerät:

  1. Die Schriftart kann angepasst werden
  2. Der Ausdruck wird auf Seiten aufgeteilt
  3. Zu jeder Seite können Sie eine Kopf- oder Fußzeile hinzufügen.
Das Hilfe Menü enthält einen Eintrag für die online Hilfe(diese Datei), einen Eintrag für die Registrierung von RKC1000E und den Eintrag Über.. hier finden Sie den Hinweis auf die Version des RKC1000 Emulators.

Einige Dialoge haben ein Fragezeichen neben dem Kreuz in der oberen rechten Ecke. Das Fragezeichen aktiviert die kontextsensitive Hilfe. Sie können das Fragezeichen anklicken und der Kursor verändert sich zu einem Fragezeichen. Klicken Sie den Eintrag im Dialog an, für den Sie die kontextsensitive Hilfe erhalten möchten und die Hilfeinformation wird angezeigt. Jede Eingabeaktivität beendet die kontextsensitive Hilfe und der Kursor nimmt seine ursprüngliche Form wieder an.

Werkzeug Menü

Im Werkzeug Menü gibt es 3 Einträge:
1. Schriftart:

Diese Funktion erlaubt Ihnen die Schriftart für das mehrzeilige Textfeld festzulegen. Die angebotenen Schriftarten sind so ausgesucht, daß sie alle die gleiche Laufweite aufweisen. Damit bleibt die Spalte beim Anzeigen erhalten. Die ausgewählte Schriftart wird auch gewählt,wenn Sie die Schaltfläche Drucken anklicken. Wenn beim Ausdruck größere Buchstaben gewünscht werden, dann wählen Sie einen höheren Schriftgrad. Es kann vorkommen, daß der Text mit Zeilenumbruch in der Textbox angezeigt wird. Der Ausdruck oder die Kopie werden keinen Zeilenumbruch haben.
Tipp: Im Anzeigenfeld arbeitet man mit einem kleineren Schriftgrad und wechselt erst für den Ausdruck zu einem größeren Schriftgrad.

2. Ton:

Mit dieser Funktion können Sie den Ton, den Sie nach dem Anklicken von Schaltflächen,hören anpassen. Die Töne,die Sie auswählen können, sind Windows Standardtöne, die Sie über die Systemsteuerung anpassen können. Kein Ton kann offensichtlich nicht angepasst werden.

3. Kopf-und Fußzeile

Auf der voranstehenden Karte sehen Sie ein Kopf-und Fußzeilenbeispiel. Sie können in jedes Feld einen beliebigen Text eintragen. Als Vorgabe finden Sie Erstellt am:
&[date] : Platzhalter für das aktuelle Datum
&[time] : Platzhalter für die aktuelle Uhrzeit
&[page] : Platzhalter für die Seitenangabe
Kopf- und Fußzeile werden mit der gleichen Schriftart wie die übrigen Daten ausgedruckt.

Hilfemenü

Im Hilfemenü gibt es 3 Einträge:
1. Inhalt:
Diese Funktion zeigt die online Hilfe an, beginnend mit der Inhaltsübersichtseite.

2. Registrierung:
RKC1000 Emulator wird nach dem Kauf aktiviert. Ein Registrierkode muß angefordert werden. Tragen Sie in die Felder einen Zipkode und eine Hausnummer ein und schicken sie diese per e-Mail an ihren Verhaufer.

Sie erhalten einen Registrierkode, den Sie in das Feld eintragen und klicken OK. .

3. Über:


Übersicht über die verschiedenen "Mode" Bedeutungen


Wie man "Mode" auswählt

Bitte beachten Sie, daß die Ziffereingaben unterschiedliche Bedeutungen haben:

A,B und M Maschen- und Reiheneingabe

C, D, E, F, G, H, I, J, K, L & N - cm

Die gestuften Formen, wie bei Mode C bis J gezeichnet, zeigen den Begin und das Ende der Maschenzu- oder abnahme an.

Aufteilung der Maschen und Reihen für die Ab-und Zunahmen

Rundpasse, Verbinde, usw.
Verwenden Sie, entweder für die Maschen oder die Reihen, höhere Zahlenwerte bei "X". Verwenden Sie niedrige Zahlenwerte bei "Y". Zahleneingabe: "X" ist weniger als das Doppelte von "Y".
Kräuseln, usw.
Verwenden Sie, entweder für die Maschen oder die Reihen, höhere Zahlenwerte bei "X". Verwenden Sie niedrige Zahlenwerte bei "Y". Zahleneingabe: "X" ist mehr als das Doppelte von "Y".

Schräge Linie (mehr Maschen als Reihen)

Schulter, usw.
Eingabe der Zahlen in cm
Gemessene Breite "X"
Gemessene Höhe "Y"
Seitliche Abnäher, usw.
Wie Modus C.
(Den Unterschied zwischen Mode C und Mode D finden Sie hier)

Schräge Linie (weniger Maschen als Reihen)

Ärmelschräge, usw.
Eingabe der Zahlen in cm
Gemessene Breite "X"
Gemessene Höhe "Y"
V-Halsausschnitt, usw.
Wie Modus E.
(Den Unterschied zwischen Mode E und Mode F finden Sie hier)

Bogenlinien

Allgemeine Erklärung für Mode G, H, I und J.

"X" Wert in cm
"Y" Wert in cm
Wenn die Kurve keine Standardkurve ist, dann wird auch der Wert für "Z" benötigt. Messen sie den größten Abstand zwischen der geraden Linie und dem Bogen. Tragen Sie diesen cm Wert ein.
Klicken Sie die "P" Taste und die Länge des Bogens wird im Textfeld angezeigt.
Klicken Sie im Anzeigefeld "=" und im Textfeld können Sie die Berechnung ablesen.

Bogenlinie (Abnahme)

Armloch, Halsausschnitt, usw.
Lesen Sie die allgemeine Erklärung für Mode G,H,I,J.
Armkugel, usw.
Lesen Sie die allgemeine Erklärung für Mode G,H,I,J.

Bogenlinie (Zunahme)

Fledermausärmel, usw.
Lesen Sie die allgemeine Erklärung für G,H,I,J.
Bogenkante.
Lesen Sie die allgemeine Erklärung für G,H,I,J.

Standardarmkugel
Standardarmkugel
"X" ist die am Unterarm gemessene Ärmelbreite. (Denken Sie daran, nur den halben Wert zu benutzen).
"Y" ist die Armkugelhöhe.
Die Länge der Armkugel wird automatisch als "T" ausgedruckt.
Die Formgebung der Kurve wird auch automatisch ausgedruckt.
Sie benötigen das "Z" Maß, das hier anders als bei Mode G,H,I,J gemessen wird.
Verwenden Sie Modus L, das zusammengesetzte Maß aus Gerade und Kurve. Sehen sie hier.
Kugellänge oder Ärmelbreite.
"X" entspricht der halben Ärmelbreite, gemessen am Unterarm..
"Z" entspricht dem Armlochmaß. Geben Sie das Maß in cm ein und "Y" wird für Sie ausgedruckt.
"Y" entspricht der Armkugeltiefe.
"Z" entspricht dem Armlochmaß. Geben Sie das Maß in cm ein und "X" wird für Sie ausgedruckt.

Gerade Linie

Umrechnung der Maschen- und Reihenzahl in Zentimeter.
"X" Anzahl Maschen.
"Y" Anzahl Reihen.
Anzeige : cm.
Y = 36 R = 20.0cm
Zentimeterangabe wird in Maschen oder Reihen umgerechnet.
"X" cm Eingabe. Angezeigt wird die Maschenzahl.
"Y" cm Eingabe .Angezeigt wird die Reihenzahl.
Y = 3.3cm 6 R


Arbeitsablauf

Beispiel

Ein flackerndes Lämpchen zeigt den nächsten Schritt an.

Das Anklicken einer falschen Taste hat keine Auswirkung auf das Programm.

*Maschenprobe*
14 Maschen 18 Reihen

Ein-Aus Schalter

Wenn das Programm gestartet wird, ist es einsatzbereit. Das Lämpchen für die Maschenprobe flackert und im Display steht [image].

Achtung
* When the switch is "ON", and [image] appears in the Display Window, the Computer is working. If you forget to turn the Switch "OFF", it will automatically turn itself OFF.

Eingabe der Maschenprobe... MaPro

Klicken Sie die Nummertasten 1 und 4 für die Maschenanzahl und klicken Sie dann auf die M -Taste im Maschenprobefeld. Klicken Sie die Nummertasten 1 und 8 für die Reihenanzahl, dann die R-Taste im Maschenprobefeld.

Kontrollieren Sie im Display die Eingaben, um sicher zu gehen, daß Sie die richtigen Zahlen eingegeben haben.

Hinweis

Erst müssen die Zahlen eingegeben werden, danach wird die Taste im Maschenprobenfeld geklickt. Wenn Sie die Maschenprobentaste vor der Nummereingabe anklicken, erscheint eine Fehlermeldung im Display. Klicken Sie die "alles löschen" Taste und geben Sie die Maschenprobe erneut ein.

Die hier in den Anleitungen verwendete Maschenprobe ist nur ein Beispiel. Sie müssen ihre eigene Maschenprobe eingeben.

Mode Eingaben

Nachdem Sie die korrekten Zahlen ihrer Maschenprobe eingegeben haben, flackert das Mode Lämpchen auf.

Sie möchten z.B. einen Halsausschnitt oder ein Armloch berechnen und wissen,daß Sie hierfür Mode G wählen müssen. Also klicken Sie die G-Taste an... 3 Lämpchen flackern....
1. Lämpchen : Maßeingabe für x und y in cm
2. Lämpchen : die Kurvenlänge kann berechnet werden und
3. Lämpchen : klicken Sie auf "=" und in der Textbox wird die Berechnung angezeigt.
Das Mode Lämpchen flackert und die nächste Berechnung kann beginnen.
NOTE
Wenn Sie aus Versehen eine falsche Mode Taste gewählt haben, klicken Sie auf die rechte Löschtaste, dann wird die Maschenprobe nicht mit gelöscht und eine andere Mode Taste kann gewählt werden.

Maßeingabe

Die Maschenprobe ist eingegeben, in der Textbox stehen die Eingaben und die ***** Reihe zeigt an, daß eine neue Eingabe gemacht werden kann.
Das Lämpchen für die Maßeingabe flackert. Für "X" tippen Sie eine 5 ein (5 cm) und dann bestätigen Sie mit einem Klick auf die "X" Taste. Tippen Sie eine 8 (8 cm) und bestätigen Sie mit einem Klick auf die "Y" im Maßeingabefeld.
Im Textfeld können Sie ihre Eingabe kontrollieren.
Jetzt flackern 3 Lämpchen.

Klicken Sie die Taste "=" im Bogenlängenfeld. Das Programm errechnet die Maschenanzahl, die Reihenanzahl, zeigt für "P" Null an und T zeigt die Bogenlänge des Halsausschnitts an. Das Lämpchen für die Maßeingabe flackert nicht mehr.

P 0 M
T 9.8 cm

Da noch keine **** Reihe im Textfeld die Eingabe abschließt, erwartet das Programm noch eine Eingabe.

Klicken Sie im Anzeigefeld die Taste [image] und in der Textbox können Sie die Reihen,die Maschen und die restlichen Maschen für den Halsausschnitt ablesen.

Hinweis
Mode H, I, J arbeiten in der gleichen Weise wie Mode G.

Anzeigenfeld

Das Anzeigenfeld enthält 2 Tasten:
Taste [image] wird nur für Mode G und Mode H, I, J benötigt, zum Starten der Anzeige in der Textbox.
Mit der "PF" Taste wird in der Textbox eine Leerzeilen eingefügt.

    *MAPRO*

      M=   14.0/10cm
      R=   18.0/10cm

    ****************

    * 1* MODE G

    (X)=   5.0cm
    (Y)=   8.0cm

     X=   5.0cm   7M
     Y=   7.8cm  14R

         P=   0 M
         T=   9.8 cm

          R        M
          1   2-   5
          3   2-   3
          5   1-   2
          7   1-   1
          9   0    1
         11   1-   0
         13   0    0
         14

    ****************
Zahlen unter R geben die Reihe an, dann folgt die Angabe wieviele Maschen abgenommen werden. Und unter M stehen die verbleibenden Maschen.

Die 1. Zeile liest sich folgender Maßen:

"In der 1. Reihe werden 2 Maschen abgenommen, verbleiben 5 Maschen."

Hinweis
*if "E" (ERROR ?) appears im Display, lesen Sie diese Seite carefully and begin again.


Erklärung der Fehlermeldung

Bedeutung der Fehlermeldung

    * 1* MODE A

    X=  21 M/R
    Y=  35 M/R
     FEHLER?

    ****************
Mode A und Mode B

Bei X muß eine höhere Ziffer als bei Y eingegeben werden. Wenn Sie dies nicht beachten, dann erscheint "Fehler" in der Textbox und [image] auf dem Dispay. Zum Löschen der Zahleneingabe klicken Sie die rechte AC Taste und starten Sie neu mit der Mode Taste.

    * 1* MODE C

    (X)=   5.0cm
    (Y)=  20.0cm

     X=   5.0cm   7M
     Y=  20.0cm  36R

     FEHLER?

    ****************
Mode C und Mode D

Hier soll die cm Eingabe für X höher sein als für Y. Werden die Werte falsch eingegeben, dann erscheint die Fehlermeldung. Fehlerbehebung siehe oben unter Mode A und Mode B.

    * 1* MODE E

    (X)=  13.0cm
    (Y)=   7.0cm

     X=  12.9cm  18M
     Y=   7.8cm  14R

     FEHLER?

    ****************
Mode E und Mode F

Die cm Eingabe für X muß weniger betragen als für Y.
Die Fehlerbehebung ist wie oben angegeben.


Weitere Hinweise

Experimentieren Sie mit den verschiedenen Mode Möglichkeiten bis sie gündlich mit der Computer Handhabung vertraut sind.

<Symbole>
- | Mode Tasten in der Mode Gruppe
 | Zahleneingabe
 | Taste für die Mascheneingabe, Taste für die Reiheneingabe
 | Taste für die Maßeingabe
 | P Taste für die T Gruppe
 | Druckertaste
 | Computer arbeitet

1. Einschalten (siehe diese Seite)

2. Eingabe der Maschenprobe (siehe diese Seite)

    *MAPRO*

      M=   14.0/10cm
      R=   18.0/10cm

    ****************

3. Start mit dem Rückenteil

(1) Mode-N, Eingabe der Weite 46 cm [image]. Die benötigte Maschenanzahl wird angezeignet.

Tastenreihefolge

    * 1* MODE N

    (X)=  46.0cm

     X=  45.7cm  64M

    ****************
<Korrekturfaktor>

X = 46 cm -> 45.7 cm

Bitte beachten Sie, daß mit dem Korrekturfaktor der Computer die Maße, die Maschenanzahl und Reihenanzahl so anpassen kann, daß eine sinnvolle Formgebung ermöglicht wird.

(2) Anzahl der Reihen bis zum Unterarm (Wenden Sie Mode-N an). Eingabe 25cm (Länge) [image]. Die benötigte Anzahl Reihen wird angezeigt.

Tastenreihenfolge

    * 2* MODE N

    (Y)=  25.0cm

     Y=  25.6cm  46R

    ****************
<Korrekturfaktor>

Y= 25 cm -> 25.6 cm

Wie bei (1)

(3) Wie bei (2), erhält man für die gerade Strecke am Armloch (18cm) die benötigte Anzahl Reihen.
Verwenden Sie Mode-N und 32 Reihen ergeben 17,8 cm.

(4) Um die Reihenzahl und Maschenzahl für die Kurve am Armlochbeginn zu erhalten benutzen Sie Mode-G.

Tastenreihenfolge

    * 4* MODE G

    (X)=   6.0cm
    (Y)=   6.0cm

     X=   5.7cm   8M
     Y=   6.7cm  12R

         P=   0 R
         T=   9.6 cm

          R        M
          1   3-   5
          3   2-   3
          5   1-   2
          7   1-   1
          9   1-   0
         11   0    0
         12

    ****************
<Korrekturfaktor>

X= 6.0 cm -> 5.7 cm
Y= 6.0 cm -> 6.7 cm

T ( Bogenlänge) beträgt 9.6cm

In der 1.Reihe 3 Maschen abnehmen... 5 Maschen Rest
In der 3.Reihe 2 Maschen abnehmen... 3 Maschen Rest
In der 5.Reihe 1 Masche abnehmen... 2 Maschen Restt
In der 7.Reihe 1 Masche abnehmen... 1 Masche Rest
In der 9.Reihe 1 Maschenabnahme
Ohne Maschenabnahme werden die 11. und 12. Reihe gestrickt.
Werden 2 oder mehrere Maschen abgenommen, dann ketten Sie diese auf der Schlittenseite ab, stricken zur anderen Seite und wiederholen das Abketten.

Hinweis

* Die Länge einer Kurve "T" erhält man, wenn man die "P" Taste drückt. Damit kann die Länge der Armkugel berechnet werden. (Siehe diese Seite ).

* Für "Z" wird kein Wert eingegeben, es sei denn, Sie möchten eine ungewöhnliche Kurve berechnen. Der Rechner geht von einem Standard Armloch aus und verteilt die Abnahme über 1/3 der Armlochhöhe. (Siehe diese Seite oder diese Seite).

* Für den Rest in diesem Beispiel von 12 cm werden noch 20 Reihen (Mode-N) gerade hoch gestrickt.

Kalkulation
32 Reihen [erhalten bei (3)] minus 12 Reihen [erhalten bei (4)]=20 Reihen. Aktuelles Armlochmaß ist 20,7cm (17.8 - 6.7 + 9.6).

(5) Schulterschräge : Mode-C

Tastenreihenfolge

    * 5* MODE C

    (X)=   9.5cm
    (Y)=   2.0cm

     X=   9.3cm  13M
     Y=   2.2cm   4R

         R    M
         2-   4-   1
         2-   5-   1
              4

    ****************
<Korrekturfaktor>

X= 9.5 cm -> 9.3 cm
Y= 2.0 cm -> 2.2 cm

13 Maschen sind verteilt auf 4 Reihen abzunehmen

Alle 2 Reihen 1mal 4 Maschen,
1 mal 5 Maschen abketten,
Rest 4 Maschen.

(6) Vorderteil Ausschnitt: Mode-G Ausschnittweite: 15 cm.
Ausschnitttiefe: 8 cm. 1/3 der Breite: 5 cm

Tastenreihenfolge

    * 6* MODE G

    (X)=   5.0cm
    (Y)=   8.0cm

     X=   5.0cm   7M
     Y=   7.8cm  14R

         P=   0 R
         T=   9.8 cm
<Korrekturfaktor>

X= 5.0 cm -> 5.0 cm
Y= 8.0 cm -> 7.8 cm

5 cm sind 7 Maschen, 7,8 cm sind 14 Reihen

T = die Bogenlänge beträgt 9,8cm

          R        M
          1   2-   5
          3   2-   3
          5   1-   2
          7   1-   1
          9   0    1
         11   1-   0
         13   0    0
         14

    ****************

In der 1.Reihe werden 2 Maschen abgenommen... Rest 5 Maschen
In der 3.Reihe werden 2 Maschen abgenommen... Rest 3 Maschen

usw...

Die 13. und 14.Reihe wird ohne Abnahme gestrickt.

Hinweis
Der Computer hat die mittleren Maschen, die entweder abgekettet werden oder mit Restgarn abgeworfen werden, noch nicht ausgerechnet. Die Gesamtbreite des Halsauschnitts hier 15cm entsprechen 21 Maschen. Davon werden die 14 (7 auf jeder Seite) abzunehmenden Maschen abgezogen.
Hinterer Halsausschnitt Die Vorgehensweise entspricht dem Vorderteil

2/3 der Maschen werden stillgelegt.

Tastenreihenfolge

    * 7* MODE G

    (X)=   2.5cm
    (Y)=   1.5cm

     X=   2.9cm   4M
     Y=   2.2cm   4R

         P=   0 R
         T=   3.9 cm

          R        M
          1   2-   2
          3   2-   0
          4

    ****************
<Korrekturfaktor>

X = 2.5 cm - 2.9 cm
Y = 1.5 cm - 2.2 cm

2,9cm ergibt 4 abzunehmende Maschen2, 2cm ergibt 4 Reihen.

T (Kuvenlänge) ist 3,9cm

In der 1.Reihe werden 2 Maschen abgenommen... Rest 2
In der 3.Reihe werden 2 Maschen abgenommen
4.Reihe wird ohne Abnahme gestrickt


Strickjacke

4. Strickjacke

Anschlag, gerade hoch stricken, Armlochausschnitt und Schulterschräge.
Befolgen Sie die gleichen Arbeitsschritte wie unter 3.

*MAPRO*
14 Maschen 18 Reihen

(1) Bogenkante: Breite 5cm, Höhe 6cm Mode-J.

Tastenreihenfolge

    * 1* MODE J

    (X)=   5.0cm
    (Y)=   6.0cm

     X=   5.0cm   7M
     Y=   6.7cm  12R

         P=   0 R
         T=   9.0 cm

          R        M
          1   2+   2
          3   2+   4
          5   1+   5
          7   1+   6
          9   1+   7
         11   0    7
         12

    ****************
<Korrekturfaktor>

X= 5.0 cm -> 5.0 cm
Y= 6.0 cm -> 6.7 cm

Zunahme von 7 Maschen für 5cm, verteilt auf 12 Reihen für 6,7cm.

T ( Bogenlänge) beträgt 9cm

1.Reihe: 2 Maschen zunehmen
3.Reihe: 2 Maschen zunehmen; insgesamt 4 Maschen
5.Reihe: 1 Masche zunehmen; insgesamt 5 Maschen
7.Reihe: 1 Masche zunehmen; insgesamt 6 Maschen
9.Reihe: 1 Masche zunehmen; insgesamt 7 Maschen
11. und 12. Reihe: keine Zunahme

(2) Seitliche AbnäherBreite 11cm Höhe der Abnäheröffnung 3cm Mode-D.

Tastenreihenfolge

    * 2* MODE D

    (X)=  11.0cm
    (Y)=   3.0cm

     X=  10.7cm  15S
     Y=   3.3cm   6R

         R    S
         2-   5-   3

    ****************
<Korrekturfaktor>

X= 11.0 cm -> 10.7 cm
Y= 3.0 cm -> 3.3 cm

Schlitten für verkürzte Reihen einstellen. Auf der Schlittengegenseite werden 3mal jede 2. Reihe 5 Maschen in Ruhestellung geschoben. Danach wird wieder über alle Maschen gestrickt.

(3) V-Ausschnitt Breite 7cm Höhe 17cm Mode-F

Tastenreihenfolge

    * 3* MODE F

    (X)=   7.0cm
    (Y)=  17.0cm

     X=   7.1cm  10M
     Y=  17.8cm  32R

            R M
            3-1-   8
            4-1-   2

    ****************
<Korrekturfaktor>

X= 7.0 cm -> 7.1 cm
Y= 17.0 cm -> 17.8 cm

Verteilt auf 32 Reihen werden 10 Maschen abgenommen.

8 mal wird 1 Masche jede 3.Reihe abgenommen
2 Mal wird 1 Masche jede 4.Reihe abgenommen


Ärmel

5. Ärmel

Zur Berechnung der Armkugellänge "Y" von "X" (wobei X die Hälfte der Ärmelweite ist) benötigen Sie das Armlochmaß "Z".

Kalkulation (Siehe diese Seite)
für das Armlochmaß "Z"
Armlochtiefe 18cm = 17,8cm
Gebogener Teil am Armloch
X 6.0 = 5.7 cm
Y 6.0 = 6.7 cm
T 9.6 cm
17.8 - 6.7 = 11.1 cm
11.1 + 9.6 = 20.7 cm
'Z' = 20.7 cm (Armlochmaß)

(1) ÄrmelschrägeBreite 4cm Länge 32cm Mode-E

Tastenreihenfolge

    * 1* MODE E

    (X)=   4.0cm
    (Y)=  32.0cm

     X=   4.3cm   6M
     Y=  32.2cm  58R

            R M
            8-1-   4
            9-1-   2
            8-0-   1

    ****************
<Korrekturfaktor>

X= 4.0 cm -> 4.3 cm
Y= 32.0 cm -> 32.2 cm

6 Maschen werden innerhalb von 58 Reihen abgenommen.

4 mal 1 Masche jede 8.Reihe abnehmen
2 mal 1 Masche jede 9.Reihe abnehmen
8 Reihen ohne Abnahme stricken.

* MODE-L

    * 1* MODE L

      X=  16.0cm
      Z=  20.7cm

          Y=  13.1cm

    ****************
(a) gesucht wird der Wert für "Y" = Armkugelhöhe, wenn "X" = 1/2Ärmelbreite und "Z" Armlochmaß bekannt sind. Y=?
X = 16 cm, Z = 20,7cm, Y = 13,1cm

    * 2* MODE L

      Y=  13.1cm
      Z=  20.7cm

          X=  16.0cm

    ****************
(b) gesucht wird der Wert für "X" = halbe Ärmelbreite, wenn "Y" und "Z" bekannt sind. X=?

Y = 13,1 cm, Z = 20,7 cm, X = 16 cm

(2) Berechnung der Abnahmen für die ArmkugelMode-K X = 16 cm, Y = 13,1 cm

Tastenreihenfolge

    * 3* MODE K

    (X)=  16.0cm
    (Y)=  13.1cm

     X=  15.7cm  22M
     Y=  13.3cm  24R

         T=  22.1 cm

          R        M
          1   3-  19
          3   2-  17
          5   2-  15
          7   1-  14
          9   1-  13
         11   1-  12
         13   0   12
         15   1-  11
         17   1-  10
         19   1-   9
         21   2-   7
         23   2-   5
         24

    ****************
<Korrekturfaktor>

X= 16 cm -> 15.7 cm
Y= 13.1 cm -> 13.3 cm

22 Maschen werden innerhalb von 24 Reihen abgenommen.

T (Bogenlänge) beträgt 22,1 cm

1.Reihe: 3 Maschen abnehmen, Rest 19 Maschen
3.Reihe: 2 Maschen abnehmen,Rest 17 Maschen

.
.
usw.
.
.
24.Reihe: keine Abnahme.

Hinweis
* Der Computer errechnet die Abnahmen für eine Standardarmkugel.
Wünscht man eine andere Form der Armkugel zum Beispiel eine gekräuselte Armkugel, dann kommt eine Mode-Kombination zum Einsatz.

Tastenreihenfolge
Um die Abmessung von Maschen und Reihen zu erhalten, benutzen Sie Mode-M. Modus-M wird benutzt, wenn man die Maschenprobe kennt und die Maße des Schnittmusters unbekannt sind. Oder wenn Abschnitte übereinstimmen müssen.
Zum beispiel: 5 Maschen, die Sie abnehmen, wird 3,6 cm sein.

    * 4* MODE M

          X=   5 M

           =   3.6cm

    ****************

Mit Hilfe der gezeigten Mode Anwendungen können Sie alle Gestaltungselemente eines Kleidungstücks berechnen.


Vertiefung

Vertiefende Techniken der Mode Anwendungen.

Die folgenden Anleitungen zeigen Ihnen, wie Sie bei einem Strickstück, das verschieden gestaltete Abschnitte enthält, eine Vielzahl von unterschiedlichen Modi benutzen können.


Bluse mit französischen Ärmeln

MODE-F
Tastenreihenfolge
(Einheit cm)

    * 1* MODE F

    (X)=   3.0cm
    (Y)=  28.0cm

     X=   2.9cm   4M
     Y=  27.8cm  50R

            R M
           12-1-   2
           13-1-   2

    ****************
MODE-D
Tastenreihenfolge
(Einheit cm)

    * 2* MODE D

    (X)=  13.0cm
    (Y)=   2.0cm

     X=  12.9cm  18M
     Y=   2.2cm   4R

         R    M
         2-   9-   2

    ****************
Stricken Sie einige Reihen gerade hoch. Nehmen Sie die Maschen laut Anweisung ab und nachdem Sie die letzte Masche abgenommen haben, stricken Sie weiter gerade hoch. Arbeiten Sie die Schulterschräge mit verkürzten Reihen. Ketten Sie 2 mal in jeder 2. Reihe 9 Maschen ab.


Verschiedene Schrägengerade

Mehr Reihen als Maschen
(1) Wenn die Vertikale mit der horizontalen Linie an beiden Enden verbunden ist. | (2) Wenn ein Ende mit einer horizontalen Linie und das andere Ende mit einer vertikalen Linie verbunden ist.
Mehr Maschen als Reihen
(1) Wenn die schräge Linie an beiden Enden mit einer vertikalen Linie verbunden ist. | (2) Wenn die schräge Linie mit einer horizontalen und einer vertikalen Linie verbunden ist.


Halsbündchen - Ärmelbündchen

Verweis auf diese Seiten. Für die Berechnung des Halsbündchen benötigen Sie die Länge des vorderen und hinteren Halsausschnitts plus dem Maß für die Zugaben der Verschlußleisten.

Die Maschenprobe für Bündchen weicht von der Maschenprobe der Leibteile ab. Deshalb muß auch für die Bündchen eine Maschenprobe angefertigt werden. Geben Sie diese neue Maschenprobe ein.Wenn das Bündchen 2-teilig ist, berechnen Sie die Teile getrennt.
Für den Anschlag (der einer geraden Linie entspricht) nehmen Sie Mode-N.

Bei "X" werden die Maschen, bei "Y" die Reihen angezeigt. Wenn die Maße in cm eingegeben werden,
dann errechnet das Programm die Anzahl der Maschen und Reihen.

Armlochbündchen werden in der gleichen Weise berechnet.


Ausgestellter Rock oder ein 4,6,8 Bahnenrock

Ausgestellter Rock oder ein 4,6,8 usw. Bahnenrock

Benötigt werden der gewünschte Rocksaumumfang und der Taillenumfang in cm. Beide Maße werden durch die Anzahl der Bahnen geteilt. Maschenanschlag für jede Bahn: Mode N. Für die Abnahmen der Bahnen benutzen Sie Mode E. Den Wert für X erhalten Sie, in dem Sie die Differenz von Saumlinie und Taillenlinie der Bahn durch 2 teilen. Y ist die Länge der Bahn.


Stricken mit verkürtzten Reihen

Für quergestrickte ausgestellte Röcke oder Faltenröcke.

Ziehe Seichnung.


Kombination Kurve Linie

Benutzen Sie Mode G und Mode I für jedes Teilstück der Kurve. Falls ein Teilstück der Kuve eine Linie ist, dann benutzen Sie Mode M für eine gerade Linie und Mode F für eine schräge Linie.
MODE-G
Tastenreihenfolge
(Einheit cm)

 MODE-I
Tastenreihenfolge
(Einheit cm)

Benutzen Sie Mode H und Mode G für jeden Teil der Kurve.
MODE-H
Tastenreihenfolge
(Einheit cm)

 MODE-G
Tastenreihenfolge
(Einheit cm)


Puffärmelkugel

Teilen Sie die Kurve in 2 Abschnitte und verwenden Sie Mode-G und Mode-H anstelle von Mode-K.
MODE-G
Tastenreihenfolge
(Unit cm)

 MODE-H
Tastenreihenfolge
(Unit cm)


Kaputze

Teilen Sie das Schnittmuster in Abschnitte auf.
MODE-D
Tastenreihefolge
(Einheit cm)

 MODE-F
Tastenreihefolge
(Einheit cm)

 MODE-H
Tastenreihefolge
(Einheit cm)


Maschenaufnahme

Maschenaufnahme aus dem Halsausschnitt

Wählen Sie Mode G. Im Maßeingabefeld geben Sie bei "X" 5.5, bei "Y" 8 und bei "Z" 1.5 ein. Im Bogenlängenfeld klicken Sie die "P" Taste. In der Anzeigenbox wird die Kurvenlänge T=10.2cm angezeigt.

Klicken Sie die rechte Löschtaste und wählen Sie Mode N.
Die Länge des Halsausschnitts setzt sich aus Halskurve und Übertritt zusammen. 10,2 + 2,5 = 12,7
Mode N: 12.7 eintippen, "X" im Maßeingabefeld anklicken und in der Textbox werden die aufzunehmenden Maschen angezeigt.

MODE-G T = 10.2cm
(Neck line) = 10.2 + 2.5 = 12.7 cm
MODE-N 12.7 cm = 18M


Die Länge einer schrägen Linie

Wählen MODE-G oder MODE-J

Bei "X" geben Sie 8 cm ein, bei"Y" geben Sie 15 cm ein und bei "Z" geben Sie 0,1 cm ein. Klicken Sie die "P" Taste.

MODE-G T=17.8cm

Mode-G und Mode-J dienen eigentlich zum Berechnen von Kurven. Gibt man bei "Z" den Wert 0,1 cm ein, dann wird eine fast gerade Kurve errechnet.


Raglanärmel

Raglanschräge: Mode-E. Halsausschnitt: Mode-G. Maschenanschlag: Mode-N.
MODE-N Tastenreihenfolge (Einheit cm) | MODE-N Tastenreihenfolge (Einheit cm) | MODE-E Tastenreihenfolge (Einheit cm)
MODE-E Tastenreihenfolge (Einheit cm) | MODE-G Tastenreihenfolge (Einheit cm) |

The raglan slant on sleeves in this example is the same as on the front and back raglan garment.
MODE-N Tastenreihenfolge (Einheit cm) (37 S) | MODE-N Tastenreihenfolge (Einheit cm) (22 S) | MODE-E Tastenreihenfolge (Einheit cm)
MODE-G Tastenreihenfolge (Einheit cm) | MODE-A Tastenreihenfolge (Einheit M/R) |


Fledermausärmel & U-Ausschnitt

Berechnung von Aufteilungen MODE-A (MODE-N [image] [image])

Kräuseln (MODE-B)
(Ziffereingabe= M or R) Die höhere Zahl muß mehr als
das Doppelte der kleinen Zahl betragen.
Beispiel
MODE-B
Tastenreihefolge
(Einheit M/R)

    * 4* MODE B

    X=  64 M/R
    Y=  30 M/R

            M/R
              2x  26
              3x   4

    ****************

2 Maschen auf 1; 26 mal
3 Maschen auf 1; 4 mal
Bitte beachten Sie,daß die Bedeutung der Signale sich von Mode-A unterscheidet.
Berechnung von Maschenminderungen
MODE-N
Tastenreihefolge
(Einheit cm)

(64 M)
MODE-N
Tastenreihefolge
(Einheit cm)

(57 S)
MODE-A
Tastenreihefolge
(Einheit cm)

    * 1* MODE A

    X=  64 M/R
    Y=  57 M/R

            M/R
              8x   7
              8

    ****************

Stricken Sie die 7.und 8.Masche zusammen,7mal .

Für die Armkurve des Fledermausärmels
MODE-N
Tastenreihefolge
(Einheit cm)
MODE-C
Tastenreihefolge
(Einheit cm)
MODE-I
Tastenreihefolge
(Einheit cm)

    * 2* MODE I

    (X)=  12.0cm
    (Y)=  12.0cm
    (Z)=   2.5cm

     X=  12.1cm  17M
     Y=  12.2cm  22R

          R        M
          1   0    0
          3   1+   1
          5   0    1
          7   1+   2
          9   1+   3
         11   1+   4
         13   1+   5
         15   2+   7
         17   2+   9
         19   2+  11
         21   3+  14
         22

    ****************

Hier die restlichen 3 Maschen zunehmen..
U Ausschnitt
MODE-N
Tastenreihefolge
(Einheit cm)
MODE-N
Tastenreihefolge
(Einheit cm)
MODE-G
Tastenreihefolge
(Einheit cm)

P Taste drücken.

    * 3* MODE G

    (X)=   5.5cm
    (Y)=   6.5cm
    (Z)=   1.5cm

     X=   5.7cm   8M
     Y=   6.7cm  12R

         P=   0 R
         T=   9.4 cm

          R        M
          1   2-   6
          3   3-   3
          5   1-   2
          7   1-   1
          9   1-   0
         11   0    0
         12

    ****************


Rundpasse

In diesem Beispiel werden jeweils nach 3,3 cm Streifenhöhe Abnahmen vorgenommen.

Für die Kalkulation verwenden Sie 1/4 des Rundpassenkreisumfangs. Für die gesamte Maschenanzahl multiplizieren Sie später mit 4. Wenn die Rundpasse mit der Strickmaschine gestrickt wird, wird sie oft in 2 Teilen gestrickt. z.B. 244 Maschen auf einer Rundstricknadelsind dann 2 mal 122 Maschen beim Maschinenstricken. 1/4 = 61

Benutzung Mode-N, den Wert bei "Y" eingeben und sofort steht im Textfeld Y= 3.3cm 6 R In diesem Beispiel ist jeder Streifen 6 Reihen hoch. Benutzung Mode-G, Maßeingabe "X"= 28; "Y"=28; Bogenlänge: Taste "P" Textbox: P= 0 R T= 43.6 cm; 43,6 cm ist bogen a. Bogen b, unmitelbar tippen sie wieder 6 und tippen sie die Taste "P". Zwischen den beiden Linien sind 6 Reihen. Textbox: P=6 R T= 38.4 cm. Sie sollen jede mal 6 Reihen beifügen.

Zum Beispiel |  | LINIE b bogen LINIE c bogen
 | Fahren Sie in dieser Weise fort, bis g addieren Sie immer 6 Reihen dazu, klicken Sie die Taste "P" bis Sie für alle Linien die Länge in cm wissen.

    * 1* MODE A

    X= 244 M/R
    Y= 216 M/R

            M/R
              8x  16
              9x  12
              8

    ****************

    * 2* MODE A

    X= 216 M/R
    Y= 184 M/R

            M/R
              6x  14
              7x  18
              6

    ****************
Wenn Sie von allen Linien die "T" Bogenlänge (Sehen Sie hier) wissen, klicken Sie die rechte Löschtaste"AC".
Use Mode N and change EACH SECTION a, b, c, d, e, f, g from Centimeters into stitches.

Benutzung Mode-N und wechsel jeder sektion von centmeters in Maschen.Multipizieren Sie die Maschenanzahl mit 4 für einen Kreis und für einen Halbkreis mit 2.

Die Minderungen errechnen Sie mit Mode-A, Höher zahl für X und ein tiefer zahl für Y.
Zum Beispiel:
 | TASTE | BOGEN | X | 4X TOTAL MASCHEN | MASCHENABNAHMEN
 | OPERATION | LANGE | MASCHEN | IM KREIS | BERECHNEN
a |  | 43.6 cm | 61M | 244M | 8x16 9x12 8 12 mal werden die 7. und 8. Masche zusammen abgestrickt. 12 mal werden die 8. und 9. Masche zusammen abgestrickt. Rest 8 maschen. Verteilen sie die maschen gleichmäßig.
b |  | 38.4 cm | 54M | 216M | 6x14 7x18 6 14 mal jeder 6th masche, 18 mal jeder 7th masche, rest 6 maschen.
c |  | 33.2 cm | 46M | 184M | 6x18 7x10 6 18 mal jeder 6th masche, 10 mal jeder 7th masche, rest 6 maschen.
d |  | 28.0 cm | 39M | 156M | 5x17 6x11 5 17 mal jeder 5th masche, 11 mal jeder 6th masche, rest 5 maschen.
e |  | 22.8 cm | 32M | 128M | 4x16 5x12 4 16 mal jeder 4th masche, 12 mal jeder 5th masche, rest 4 maschen.
f |  | 17.5 cm | 25M | 100M | 3x31 4x1 3 31 mal jeder 3th masche, 1 mal jeder 4th masche, rest 3 maschen.
g |  | 12.3 cm | 17M | 68M |


Rundpasse mit Schulterschräge

(a) MODE-G
Tastenreihenfolge
(Einheit cm)

P Taste klicken

T wird angezeigt (36.8 cm)

Löschtaste
ohne Maschenprobe
MODE-N
Tastenreihenfolge
(Einheit cm)

 (b)MODE-G
Tastenreihenfolge
(Einheit cm)

P Taste klicken

T wird angezeigt (30.5 cm)

Löschtaste
ohne Maschenprobe
MODE-N
Tastenreihenfolge
(Einheit cm)

 Wiederholen Sie diese Schritte für Bogen b,c,d und e.

Für einen Kreis multiplizieren Sie die Maschenanzahl mit 4. Und wiederholen Sie die Schritte für alle Kreisbögen.

MODE-A
Tastenreihenfolge
(Einheit M/R)

Größere Zahl für "X" und kleinere Zahl bei "Y" einsetzen.

Hinweis

Für eine halbe Rundpasse multiplizieren Sie die Maschen mit 2 und benutzen Mode-A wie oben.

Mit dieser Methode Maschen zu reduzieren lassen sich alle runden Formen (runde Kissen, runde Taschen) berechnen.


.topic 1
Schaltet den Strickcomputer Emulator ein-oder aus.

.topic 1000
Mode A : Rundpasse, usw.

Verwenden Sie,entweder für die Maschen oder die Reihen, höhere  Zahlenwerte bei "X".

Verwenden Sie niedrige Zahlenwerte bei "Y".

Zahleneingabe.

"X" ist weniger als das Doppelte von "Y".

.topic 1001
Mode B : Kräuseln, usw.

Verwenden Sie,entweder für die Maschen oder die Reihen, höhere  Zahlenwerte bei "X".

Verwenden Sie niedrige Zahlenwerte bei "Y".

Zahleneingabe.

"X" ist mehr als das Doppelte von "Y".

.topic 1002
Mode C : Schulter, usw.

"X"  Maschenanzahl.

"Y" Reihenanzahl.

cm-Eingabe.

.topic 1003
Mode D : Seitenabnäher, usw.

Maschen sind "X".

Reihen sind "Y".

cm-Eingabe.

.topic 1004
Mode E : Ärmelgestaltung, usw.

"X" Maschenanzahl.

"Y" Reihenanzahl.

cm-Eingabe.

.topic 1005
Mode F : V-Ausschnitt, usw.

"X" Maschenanzahl.

"Y" Reihenanzahl.

cm-Eingabe.

.topic 1006
Mode G : Armloch, Halsausschnitt, usw.

"X" Maschenanzahl.

"Y" Reihenanzahl.

Für Abweichungen von der Standardkurvenlinie ist "Z" notwendig.

Sie müssen die aktuelle Höhe der geraden Linie bis zur Kurvenlinie  in cm wissen.

Geben Sie diesen Meßwert in cm ein.<br>

Wenn Sie die Taste "P" drücken, wird die Länge der Kurve in cm ausgedruckt.

Wenn Sie die Taste "Drucken" drücken, wird die Berechnung der Kurve ausgedruckt.

.topic 1007
Mode H : Armkugel, usw.

"X" Maschenanzahl.

"Y" Reihenanzahl.

Für Abweichungen von der Standardkurvenlinie ist "Z" notwendig.

Sie müssen die aktuelle Höhe der geraden Linie bis zur Kurvenlinie  in cm wissen.

Geben Sie diesen Meßwert in cm ein.<br>

Wenn Sie die Taste "P" drücken, wird die Länge der Kurve in cm ausgedruckt.

Wenn Sie die Taste "Drucken" drücken, wird die Berechnung der Kurve ausgedruckt.

.topic 1008
Mode I : Fledermausärmel, usw.

"X" Maschenanzahl.

"Y" Reihenanzahl.

Für Abweichungen von der Standardkurvenlinie ist "Z" notwendig.

Sie müssen die aktuelle Höhe der geraden Linie bis zur Kurvenlinie  in cm wissen.

Geben Sie diesen Meßwert in cm ein.<br>

Wenn Sie die Taste "P" drücken, wird die Länge der Kurve in cm ausgedruckt.

Wenn Sie die Taste "Drucken" drücken, wird die Berechnung der Kurve ausgedruckt.

.topic 1009
Mode J : Bogenkante.

"X" Maschenanzahl.

"Y" Reihenanzahl.

Für Abweichungen von der Standardkurvenlinie ist "Z" notwendig.

Sie müssen die aktuelle Höhe der geraden Linie bis zur Kurvenlinie  in cm wissen.

Geben Sie diesen Meßwert in cm ein.<br>

Wenn Sie die Taste "P" drücken, wird die Länge der Kurve in cm ausgedruckt.

Wenn Sie die Taste "Drucken" drücken, wird die Berechnung der Kurve ausgedruckt.

.topic 1010
Mode K : Standardarmkugel

"X" ist die am Unterarm gemessene Ärmelbreite. (Denken Sie daran, nur den halben Wert zu benutzen).

"Y" ist die Armkugelhöhe.

Die Länge der Armkugel wird automatisch als "T" ausgedruckt.

Die Formgebung der Kurve wird auch automatisch ausgedruckt.

.topic 1011
Mode L : Sie benötigen das "Z" Maß, das hier anders als bei Mode G,H,I,J gemessen wird.

Verwenden Sie Modus L, das zusammengesetzte Maß aus Gerade und Kurve.

Kugellänge oder Ärmelbreite.

"X" entspricht der halben Ärmelbreite, gemessen am Unterarm.

"Z" entspricht dem Armlochmaß. Geben Sie das Maß in cm ein und "Y" wird für Sie ausgedruckt.

"Y" entspricht der Armkugeltiefe.

"Z" entspricht dem Armlochmaß. Geben Sie das Maß in cm ein und "X" wird für Sie ausgedruckt.

.topic 1012
Mode M : Maßangabe

"X" Anzahl der Maschen.

"Y" Anzahl der Reihen.

Mascheneingabe und Reiheneingabe wird in cm umgerechnet und ausgedruckt.

.topic 1013
Mode N : Maschen und Reihen

Abmessung der Maschen in cm bei "X" eingeben. Die Anzahl der Maschen wird ausgedruckt.

Abmessung der Reihen in cm bei "Y" eingeben. Die Anzahl der Reiehn wird ausgedruckt.

.topic 1014
Eingabe Zahl 1

.topic 1015
Eingabe Zahl 2

.topic 1016
Eingabe Zahl 3

.topic 1017
Eingabe Zahl 4

.topic 1018
Eingabe Zahl 5

.topic 1019
Eingabe Zahl 6

.topic 1020
Eingabe Zahl 7

.topic 1021
Eingabe Zahl 8

.topic 1022
Eingabe Zahl 9

.topic 1023
Eingabe Zahl 0

.topic 1024
Dezimalpunkt

.topic 1025
Eingabe löschen

.topic 1026
M: Mascheneingabetaste

.topic 1027
R: Reiheneingabetaste

.topic 1028
X: Maßeingabetaste

.topic 1029
Y: Maßeingabetaste

.topic 1030
Z: Maßeingabetaste

.topic 1031
P: Ausgabe der Armkugellänge.

.topic 1032
Kalkuliert die Anweisungen und speichert sie in der Ausgabenbox ab.

.topic 1033
Mode

Indikator: Drücke einen der Mode-Tasten.

.topic 1034
Füge eine Leerzeile zur Ausgabenbox hinzu.

.topic 1036
Maschenprobe

Gib die Anzahl der Maschen (M) und Reihen (R) pro 10cm der Maschenprobe ein.

.topic 1037
Meßwerte und T Indikator

.topic 1038
Bogenlängen Indikator

.topic 1039
Ausgabe Indikator

.topic 1040
Löschen aller eingegebenen Daten

Sie konnen jetzt die Maschenprobe eingeben.

.topic 1041
Löschen mit Ausnahme der Maschenprobe

Eingabe Mode.

.topic 1042
Ausgabe Box. Alle Ausgabedaten werden hierhin gehen.

Wenn die Daten nicht in die Box passen, wird der Schiebebalken automatisch eingeschaltet.

.topic 1043
Legende

Bildliche Darstellung der Funktionen A-N

.topic 1044
Anzeigetafel

.topic 1045
Anzeigetafel

.topic 1046
Anzeigetafel

.topic 1047
Anzeigetafel

.topic 1052
Druckt die Daten in der Ausgabebox mit Ihrem Drucker.

.topic 1053
Bildliche Darstellung der Bogenlänge

.topic 1054
Dies ist der Name, den Sie während der Installation eingegeben haben. (Event. kein Eintrag).

.topic 1055
Geben Sie den Zipkode ein, den Sie für die Registrierung angegeben  haben.

.topic 1056
Geben Sie die Hausnummer ein, die Sie für die Registrierung angegeben haben.

.topic 1057
Geben Sie den Registrierungdkode, den Sie per Mail erhalten haben, ein.

.topic 1058
Bestätigung der Registrierung.

.topic 1059
Kopfzeile wird auf jede Seite gedruckt. Wenn Sie keine Kopfzeile möchten, lassen sie dieses Feld leer.

Sie können Verben &[date], &[time] und &[page] jeweils für das aktuelle Datum, die aktuelle Zeit und Seitenzahl einfügen.

.topic 1060
Fußzeile wird auf jede Seite gedruckt. Wenn Sie keine Fußzeile möchten, lassen Sie dieses Feld leer.

Sie können Verben &[date], &[time] und &[page] jeweils für das aktuelle Datum, die aktuelle Zeit und Seitenzahl einfügen.

.topic 1061
Löschen der Ausgabebox.

.topic 1062
Dokumentname.

.topic 1063
Geben Sie die Distanz (in Punkten) für den Abstand, den Sie zwischen dem linken Rand des bedruckbaren Bereichs und dem linken Einzug wünschen, ein.

.topic 1064
Geben Sie die Distanz (in Punkten) für den Abstand, den Sie zwischen dem rechten Rand des bedruckbaren Bereichs und der rechten Seite (ohne Einzug) wünschen, ein.

.topic 1065
Geben Sie die Distanz (in Punkten) für den Abstand, den Sie vom oberen Rand der bedruckbaren Fläche und der ersten Zeile auf der Seite wünschen, ein.

.topic 1066
Geben Sie die Distanz (in Punkten) für den Abstand, den Sie zwischen dem unteren Rand der bedruckbaren Fläche und der letzten Zeile auf der Seite wünschen, ein.

.topic 1067
Geben Sie die Distanz (in Punkten) für den Abstand, den Sie zwischen dem oberen Rand der bedruckbaren Fläche und der Kopfzeile wünschen, ein.

.topic 1068
Geben Sie die Distanz (in Punkten) für den Abstand, den Sie zwischen dem unteren Rand der bedruckbaren Fläche und der Fußzeile wünschen, ein.

.topic 1069
Graphische Darstellung der bedruckbaren Fläche und der Umrandungen.

.topic 1070
Speichern der Umrandungen.